1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone got the Whistling sound fixed on their PV500

Discussion in 'Plasma TVs' started by pwood, Aug 31, 2005.

  1. pwood

    pwood
    Active Member

    Joined:
    Dec 6, 2003
    Messages:
    2,479
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Central Scotland
    Ratings:
    +136
    I have read the stickys but of those that have this fault with their 500's I've not read of anyone getting it fixed. For sure a replacement may be an option but to be honest the PQ is stunning on my set and I'm reluctant to get a replacement if its an easy fix. Engineers have been out and whilst to them its probably within tolerance they agreed that its annoying and are contacting Panasonic to see if they are aware of this issue. I just wanted to hear from any fellow 500 frum members who have had this resolved.
     
  2. mork80

    mork80
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've asked local Panasonic support to fix the whistle in my house (I want to avoid replacement or picking up for this fix). I'm waiting a response from them....I'll post here if a good solution will be found...
     
  3. pwood

    pwood
    Active Member

    Joined:
    Dec 6, 2003
    Messages:
    2,479
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Central Scotland
    Ratings:
    +136
    Cheers I will do the same when I get a resolution.
     

Share This Page

Loading...