Anyone found any changes in 2.2E?

Jon Weaver

Distinguished Member
There is a lot of talk about the Opera upgrade, but nothing about the 2.2E Firmware change.

It seem that most people think that they are the sam thing, but I am not convinced as when Opera was first released, there wasn't a Firmware change.. it was simply a download via the Shop.

This doesn't appear to be any different. You get the new version of Opera from the 'shop', but then also do a "System Update" to get 2.2E.

Almost certainly there is something in 2.2E which is needed for the new version of Opera.. But I wonder if anything else has changed.


The only 'bug' I know of is the fact that Weather/News doesn't work with the "Standby Connect" set to OFF. When you try and use Weather/News it says "WiiConnect24 is switch Off" when its not.. But to my disappointment, this is the same in 2.2E too.

Has anyone found anything different?

Jon
 

sjw

Well-known Member
Would be good if they sorted out the RGB switching problem from 'orange' standby..
Turn Wii on and it doesn't auto switch TV over.
Turn TV on while Wii is off (orange standby) and TV switches over.. :mad: :thumbsdow
 

andrewrunagall

Active Member
The only 'bug' I know of is the fact that Weather/News doesn't work with the "Standby Connect" set to OFF. When you try and use Weather/News it says "WiiConnect24 is switch Off" when its not.. But to my disappointment, this is the same in 2.2E too.

That was also on the last firmware, reason being I tried to keep WiiConnect24 switched on and standby connection switched of to save a bit of electric.
 
N

NickMon

Guest
Could it be update to detect some of those moding chips...?
 

Jon Weaver

Distinguished Member
Well, if it is.. It doesn't work, as all of the MODs currently available still work after the update!

Jon
 

Jon Weaver

Distinguished Member
Would be good if they sorted out the RGB switching problem from 'orange' standby..
Turn Wii on and it doesn't auto switch TV over.
Turn TV on while Wii is off (orange standby) and TV switches over.. :mad: :thumbsdow


I may have a solution to this.. Cut the wire on Pin 16 inside the SCART and it should sort you out.

If it doesn't, a combination of cutting the wire AND turning 'Standby Connect = OFF' will do the trick...

You can read about my findings here:

http://www.avforums.com/forums/showthread.php?t=461254

However back then, it was about 'pass through' on a Sky+ box, but the problem is the same.. My Wii now connects directly to the TV and 'auto switch' is working fine now that I am not using 'Standby Connect' and have modified my cable.

Let me know if you have any questions about this.

Jon
 

Jon Weaver

Distinguished Member
I think I found the answer, and its not very excting:

Function that is added and corrected by being updated from version 2 to version 2.2

 ● Using the pair rental control with the Internet channel becomes possible.

 ● The problem that the noise occurs from the television at the standby mode was corrected.

It looks like the main reason for the 2.2E update, was to change the Parental Control feature to allow it to block internet usage!

Jon
 

Olly C

Distinguished Member
I think I found the answer, and its not very excting:

Function that is added and corrected by being updated from version 2 to version 2.2

 ● Using the pair rental control with the Internet channel becomes possible.

 ● The problem that the noise occurs from the television at the standby mode was corrected.

It looks like the main reason for the 2.2E update, was to change the Parental Control feature to allow it to block internet usage!

Jon

Hehe..
 

Pillow Lover

Distinguished Member
I think I found the answer, and its not very excting:

Function that is added and corrected by being updated from version 2 to version 2.2

 ● Using the pair rental control with the Internet channel becomes possible.

 ● The problem that the noise occurs from the television at the standby mode was corrected.

It looks like the main reason for the 2.2E update, was to change the Parental Control feature to allow it to block internet usage!

Jon

It was the opposite for me. I tried turning off the parental control for the internet several times but it still always asked for a pin for internet access. This problem has disappeared with update. I've got a 9 year old daughter so parental control of the internet is important to me but I think the Wii's internet funtioanlity is too basic to make any real surfing practical apart from occasional visits to viewmii etc and it's located in the living room (though seemingly some American religious groups have labelled the Wii as some kind of porn portal :rolleyes:)

Totally agree about the "orange" setting with wii-connect on always overriding the Sky or other signal though. It should be an easy setting to change, and now the problem is well known about, they should have changed it.

RDB :)
 

sy278

Member
The only 'bug' I know of is the fact that Weather/News doesn't work with the "Standby Connect" set to OFF. When you try and use Weather/News it says "WiiConnect24 is switch Off" when its not.. But to my disappointment, this is the same in 2.2E too

I have never had this on mine
 

Jon Weaver

Distinguished Member
I have never had this on mine

Well you havn't tried, or are mis-understanding what I am saying.

If you enable WiiConnect and set Standby Connect = On, then everything is fine. But, when you switch off, your LED goes Orange, and you are using/wasting electricity.


But if you set 'Standby Connect' = Off, now when you press the standby button, your LED will go RED, so you are saving power (but are not on-line to get updates).. But now, if you try and use 'Weather', you will be told that your WiiConnect is OFF!

Is this not what happens on yours? It certainly is on everyones I have tried so far (and I trusts me, I have tried quite a lot)!

Jon
 

G a f f e r

Well-known Member
It was the opposite for me. I tried turning off the parental control for the internet several times but it still always asked for a pin for internet access. This problem has disappeared with update. I've got a 9 year old daughter so parental control of the internet is important to me but I think the Wii's internet funtioanlity is too basic to make any real surfing practical apart from occasional visits to viewmii etc and it's located in the living room (though seemingly some American religious groups have labelled the Wii as some kind of porn portal :rolleyes:)

Exactly the same problem here....I'm glad it's been fixed as I only use parental controls to prevent purchases using my wiipoints.
Other than that, I find entering my PIN tedious (and pointless as it's displayed on the screen for all to see :( )
 

sjw

Well-known Member
Yes Jon, same here :(
But the 'net still connects..
And RGB functionality is restored..
 

Pillow Lover

Distinguished Member
Yeah I get the same symtoms as Jon W as I've got my Wii through my Sky+ box to the telly's only RGB port. I'll have to get a scart switcher and plug both into that.

I'm not sure whether to get an auto-switcher or manual.

If it's Wii>>>Scart switcher and Sky+>>>Scart switcher and then Scart switcher>>>CRT TV RGB and the Wii on "Orange Standyby" with wiii-conect on, will the wii still overpower the Sky+ signal at all times or will the Sky+ being switched on override the wii signal (assuming an auto-switching Scart box).

If anyone's got the above I'd be glad to hear how it turned out. If all works OK I'll get an auto-switcher, otherwise a manual switcher. I'd like to able to leave wii-connect on for the weather channel, mail etc.

Cheers

RDB :)
 

The latest video from AVForums

Movies Podcast: Star Trek in 4K. Is the new boxset worth it?
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom