Anyone exchanged a launch day unit yet?

breadmaker6

Well-known Member
I have been having a few issues with my gloriuos new toy. Nothing major just anoying niggles that are bugging me a bit now.

  1. On boot up, sometimes it fails to display the GUI or anything? If i switch it off and then back on it fires up fine?
  2. Noisy drive. I too have a few issues with the fan, but more of my noise seems to be drive related.

I have been in contact with my store who have offered to exchange it after testing it, but I'm not sure if it is just me. Having read a number of the threads there do appear to be various levels of issue with regard noise of fans etc. But the freezing on start up is the thing that concerns me most. the last time I had anything like this before it was just before my harddrive crashed on my laptop :eek:

So I was wondering if anyone else had similar issues and have exchanged with a positive result.

Thanks.
 

Chiribo

Active Member
Well drive and fan noise is fairly a subjective matter I think most would agree, but because of the GUI not appearing every time you switch on the console I'd say that you should swap it out, as that's not exactly a "feature" that you've paid for :)
 

golden phoenix

Distinguished Member
no probs, just murder to stay logged into playstaion network!
 

frosty1979

Active Member
Just got back from swapping mine at Argos due to excessive drive noise and taking an age to load games.
They had to ring Sony to confirm that they could change it, but there was no problem. Just got to set it all up again and will report back.
 

breadmaker6

Well-known Member
Just got back from swapping mine at Argos due to excessive drive noise and taking an age to load games.
They had to ring Sony to confirm that they could change it, but there was no problem. Just got to set it all up again and will report back.

Thanks, I will be very interested to see what you find.

Could you let me know what serial code you have, as it appears that the 'faulty' batch (according to the psnetwork forum) end with CECHCO3 (?)

:hiya:
 

tony kop77

Well-known Member
My letter L has come off so it is now called a paystation :rotfl: .
My Motorstorm game takes a while to load the levels and when I try on line it takes me to the lobby and have been waiting 20 mins for people to finish their races but i still coudnt race so i gave up.
 

AQU4RIUS

Active Member
mines CECHCO3. :eek:

has this been offically confirmed as a faulty batch?
 

Apollo11

Active Member
I have been having a few issues with my gloriuos new toy. Nothing major just anoying niggles that are bugging me a bit now.

  1. On boot up, sometimes it fails to display the GUI or anything? If i switch it off and then back on it fires up fine?
  2. Noisy drive. I too have a few issues with the fan, but more of my noise seems to be drive related.

I have been in contact with my store who have offered to exchange it after testing it, but I'm not sure if it is just me. Having read a number of the threads there do appear to be various levels of issue with regard noise of fans etc. But the freezing on start up is the thing that concerns me most. the last time I had anything like this before it was just before my harddrive crashed on my laptop :eek:

So I was wondering if anyone else had similar issues and have exchanged with a positive result.

Thanks.

I took mine back to the shop today and got an exchange as the fan decided to stay on a much higher level than usual all the time. I was so hoping to see the back of this kind of problem when I got rid of the dreaded xbox 360 but no, yet another problematic games console - joy!!
 

Master Yoda

Active Member
Just got back from swapping mine at Argos due to excessive drive noise and taking an age to load games.
They had to ring Sony to confirm that they could change it, but there was no problem. Just got to set it all up again and will report back.

Well - I have exactly the same problem as you and am really trying to find out if it is worth taking mine back. It would annoy me if I did have to take it back, as I have now downloaded loads of games etc. to the console - Also what happens to all my saved games etc.(?). If there are definitely UK consoles without this problem, then I want a replacment... Look forward to hearing if your new console is any different...
 

Master Yoda

Active Member
Could you let me know what serial code you have, as it appears that the 'faulty' batch (according to the psnetwork forum) end with CECHCO3

Oh great... I didn't know that there was a faulty batch... MINE HAS CECHC03 in it... Does this mean I should definitely take it back then??? The blu-ray drive on mine is incredibly loud when playing Motorstorm and seems to take ages to load games. The fans are also quite loud - never silent.
 
R

resistance35

Guest
You could end up taking back what you think is a lemon but then end up swapping it for an apple in sheeps clothing
 

RickyVilla

Active Member
Seriously looking to have mine replaced now. I have played Tiger Woods for 30mins and the fans ramped up. They are still at that high stage an hour later despite the machine just sitting on the music icon doing nothing.

Trouble is I bought it from Amazon, can't just walk in a get a replacement.
 

beowulf

Banned
yup

mines one of the 'infamous' CECHC03 batches too !

:(

i think i'll wait til next week , go to gamestation , explain to them my prob and see if i can swap it for another one

only problem i've found is that CECHC03 refers to the entire UK & Ireland

*** ?
 

Master Yoda

Active Member
Well... After looking online at other forums, I read that lots of people affected with this problem have CECHC04 models...(???), so I don't know what to think... Also, my PS3 is apparently made in China - Are all PS3s made in China or just some of them?

Another thing - How hot does your PS3 get??? My PS3 gets really hot near the right side vent really quickly... (although I can't measure the temperature, I would say it's 'almost' too hot to hold your hand there...)... I just tested it from a completely cold start and it was really hot in a couple of minutes of switching it on (I just left it on idle...) - Is this normal??? I can't see why it's getting so hot, when the machine isn't doing anything...
 

beowulf

Banned
Europe, Middle East and Africa: CECHC04
UK and Ireland: CECHC03
Australia/New Zealand: CECHC02
Russia/India: CECHC08

according to sony
 

AQU4RIUS

Active Member
where didi u get the info on the faulty batch?


the ps3 does get hot, but that is normal.
 

philbot

Member
I ordered mine online from Dixons - Would they let me walk into a store to swap it?

My fans are on constantly after 10 minutes of use
 

AQU4RIUS

Active Member
the fans are supposed to be on, the Cell processor is a monster.
 

Kahled

Active Member
Hmm well I just checked and I have that same serial number as well as several (but not all) of the problems listed.

Is this an officially recognised issue by Sony?.
 

rai80

Active Member
they will never admit any fault :(

i am sending this from PS3 browser, switched on 30 mins ago, fans full on and i have not put a disc in yet
 

MarkyB68

Standard Member
I seem to have found myself amongst the unlucky few. My PS3 has failed and is awaiting a pick up from Amazon. Really bad timing - having the long Bank holiday weekend off work & no PS3 to play with. Arrived on launch day and worked fine for a few days , then I got occasional screen freezes when playing Motorstorm and a few of the demos. Over the last 3 days the frequency of screen freezes increased - last night the console froze during mid playing of a dvd movie. I reset & also restored factory settings & reformatted hard drive but to no avail. Today the console refused to display any image or sound for a while. I persisted but everytime it booted up it would freeze within a few seconds of the sony intro screen & music starting. Being picked up next week & Amazon are sending a replacement out for delivery around the middle of next week. For info i had the 1.6 firmware and didn't notice any real issue with fan noise.
 
R

resistance35

Guest
european gamers don't mind waiting, software emulation or fan noise

FACT! ;)
 

Chiribo

Active Member
Why do people have this crazy idea that games are gonna loading uber fast? Motorstorm takes a long time to load fact, shouldn't judge loading times by Motorstorm, R:FoM loading times are more than reasonable imo and should be judged by that :)
 

The latest video from AVForums

Podcast: Cleer Audio speaker + HiFi Rose Streamer Reviews & Movie/TV Show talk
Subscribe to our YouTube channel

Latest News

iFi Audio launches the Zen Stream Wi-Fi audio transport
  • By Andy Bassett
  • Published
Ruark R1 Mk4 radio gets summer makeover
  • By Andy Bassett
  • Published
AVForums Podcast: 23rd June 2021
  • By Phil Hinton
  • Published
Streaming giants face UK regulation by Ofcom
  • By Andy Bassett
  • Published
Campfire Audio launches new Satsuma and Honeydew earphones
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom