1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

anyone ever had a dead pixel problam with loewe?

Discussion in 'General TV Discussions Forum' started by Leifman, Apr 14, 2005.

  1. Leifman

    Leifman
    Standard Member

    Joined:
    Apr 8, 2005
    Messages:
    23
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i mean my loewe Aventos 3981 zw is going to arrive this sunday...
    just wondering if anyone ever exprianced/got hes loewe tv with dead pixels on it.
    and im asking because in the preview tv, Toshiba 32ZH46 (which i returned twice, second time perm) i had twice dead pixels...
    in the first time when i got it i had 1 in the center and 2 on hes left plus one in the button (4 total i could realy see) and in the second tv after i replaced the first i had 1 in the top right and a few on the buttom but the one on the top right was RELAY noticeable...
    anyway i just want to know if anyone with a leowe tv or even better with a Aventos 3981 zw got hes tv with dead pixels on it.
    thanks in advance, daniel :)
     
  2. NicolasB

    NicolasB
    Well-known Member

    Joined:
    Oct 3, 2002
    Messages:
    6,367
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Emily's Shop
    Ratings:
    +844
    You can't get dead pixels on a CRT, mate.
     
  3. Leifman

    Leifman
    Standard Member

    Joined:
    Apr 8, 2005
    Messages:
    23
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    well mate no metter how you call it i saw black dots that werent on the glass or any outside dirt etc'
    it was something that was inside the screen or so....
    i call it dead pixels simply because in my old crt pc screen after 3-4 years of useage (before i got a lcd pc screen) i saw 2 white and 1 black dots that were inside the mointor and not outside and people told me its called "dead pixels"
     
  4. red16v

    red16v
    Active Member

    Joined:
    Aug 20, 2004
    Messages:
    552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    Hi, it is possible for holes in the shadow mask behind the faceplate to have blocked 'holes' which means the electron beams cant pass through to the phosphors and so there is no light output and the pixel(if you like) is permanently dark or black. It can be caused by debris inside the crt during manufacture falling onto the back of the shadow mask. However, this is very unusual these days and to have had two sets suffer from this same defect is difficult to understand. However, I can think of no fault whatsoever a crt could have that would result in a permanently white pixel - in fact I would say it simply isn't possible. I'm having difficulty in understanding this. Regards, yt.
     
  5. Leifman

    Leifman
    Standard Member

    Joined:
    Apr 8, 2005
    Messages:
    23
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    well the toshiba i gave back was 1/2 of the price that the loewe is....
    prolly poor quality makeing which caused what you wrote above.
    thanks alot for explaining
     

Share This Page

Loading...