1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone any thoughts on ADLS router problem

Discussion in 'Networking & NAS' started by mikeq, Apr 20, 2004.

  1. mikeq

    mikeq
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    Problem is this my main machine keeps on losing its connection to my router.

    How do I know, well at times I can ping www.google.com (for instance) and get a response back then maybe a minute later I'll try it again and it times out, a few minutes later it will be okay again and so on.

    On doing a tracert www.google.com it gets stuck at the first hop (my router).

    Only started doing that this weekend, has been working okay for months.

    Setup: 2 PCs connected to hub then into a wireless bridge which in turn communicates with my wireless router.

    2nd PC is okay it can ping, tracert etc and does not drop connection to router.

    So it is not the hub or the wireless bridge or the router that has an issue.

    It is not the Network card in the main PC as I happen to have another fitted to it and have tested using this, same issue. Not the cables have checked them.

    Not my firewall (ZoneAlarm) as I have tested with this turned off and still get the issue.

    The only thing that has changed is I installed the recent XP updates from MS, so the obvious thing is that it is this that is causing it.

    But before I uninstall the updates does anyone have anything else I can check or know how to determine what is really happening?

    Mike
     
  2. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,514
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,851
    I assume you've tried resetting the router ?
     
  3. mikeq

    mikeq
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi John,

    Yep tried all the rebooting and resetting I can find :(
     
  4. mikeq

    mikeq
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Think I have solved it. I also run VMWare (which is a virtual machine for running other operating systems within it).

    VMWare creates virtual network adapters and after disabling these everything seems to be okay, hhmmm...
     
  5. Oakmere

    Oakmere
    Active Member

    Joined:
    Apr 15, 2004
    Messages:
    106
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Caernarfon, N.Wales
    Ratings:
    +4
    I had a problem with a neighbours wireless router working fine when I had a fiddle then failing thereafter, it turned out the Power Supply was faulty, not putting out enough power.....? weird.
     

Share This Page

Loading...