Anybody using Media Player 11

Discussion in 'General Chat' started by sore napper, Jan 5, 2007.

  1. sore napper

    sore napper
    Well-known Member

    Joined:
    Sep 2, 2006
    Messages:
    3,651
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Co.Antrim
    Ratings:
    +248
    Anybody using Media Player 11

    I've been using it for the pass month and I have to admint that I think it's excellent.

    Not that it was ever difficult to use, but now its so easy to use.

    In the past I used to go through folders and play the music I wanted, now I just add all the floders to the library and it catalogues everything for future use. The old ones done this, but just not as easy or as nice. No more hunting through folders, just straight to the player.

    My mp3 player would never play wma files from MP10, but now I don't have this problem with wma files frm MP11. If only for that reason, you should download it.

    Recommended

    It appears MP11 might conflict with some Creative ZEN device's, so before installing MP11, please read this check list.

    http://www.microsoft.com/windows/wi...dme.aspx#BeforeinstallingWindowsMediaPlayer11
     
  2. Steven

    Steven
    Senior Moderator

    Joined:
    Feb 1, 2005
    Messages:
    37,583
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +6,591
    Yeah, 11 is a huge improvement over 10 imo, Microsoft really making an effort here

    Good enough to be my backup player to Foobar :smashin:
     
  3. Member 79251

    Member 79251
    Banned

    Joined:
    Jul 2, 2005
    Messages:
    13,421
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    ?
    Ratings:
    +2,187
    Use good old winamp for audio and VLC for video.

    If only mp11 would work with my 360 I would be happy. :(
     
  4. YooEntSinMe

    YooEntSinMe
    Active Member

    Joined:
    Aug 22, 2005
    Messages:
    275
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +17
    I'll 2nd that.

    Dithce using mp11 with my Xbox 360 & having much more success with TVersity.
     
  5. sore napper

    sore napper
    Well-known Member

    Joined:
    Sep 2, 2006
    Messages:
    3,651
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Co.Antrim
    Ratings:
    +248
    I had Winamp installed at a time, and I hate it when everytime you install a new player. They start changing the files to their format.

    I've nothing aganist Winamp, but I find it, well how can I say this,...... dirty, somewhat sleazy. You know what I mean?

    I've tried a few players in the past and hate having the computer full of different programs that more or less do the same thing.

    Now that I have MP11 and my mp3 player plays the wma files, I'll think I'll stick with it. Its the first time that I can honestly say that I am happy with Microsoft's Media Player.
     
  6. FLINTOFF

    FLINTOFF
    Active Member

    Joined:
    Oct 10, 2005
    Messages:
    162
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    wigan
    Ratings:
    +5
     
  7. Broxi1979

    Broxi1979
    Active Member

    Joined:
    Jun 28, 2006
    Messages:
    1,260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Glasgow
    Ratings:
    +54
    I'm also loving the new WMP 11, I particularly like the new thumbnail album view in the media library. One thing I have noticed though, when I installed WMP 11 at work, the ability to connect and retrieve the album titles, track names and album art works a whole lot better than my installation at home.

    When I select to search for album info on my computer at home it insists on searching track by track unless you tick the box to use the same album info for all tracks and it will never retrieve the album cover for me.

    At my work computer, wmp 11 connects, downloads all the track/album info and covers with zero fuss, i could even highlight 6 different albums and it will busily go about getting the info for all albums, quick and easy.

    On the whole though, exellent player and huge improvement. I also choose to install the new Microsoft Zune desktop theme for XP that gives you a black taskbar and start menu with an orange start button. Tie's the whole Black Vista-ish feel up nicely.

    Can be had Here:
    http://www.zune.net/en-us/meetzune/software.htm
     
  8. TomWilko

    TomWilko
    Standard Member

    Joined:
    Dec 21, 2006
    Messages:
    50
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Derby
    Ratings:
    +1
    I've rollbacked to WMP9 as 11 is horrendous to use I have found. Looks nice and when it works its fine. Little to buggy and crashy at the moment though.
     
  9. sore napper

    sore napper
    Well-known Member

    Joined:
    Sep 2, 2006
    Messages:
    3,651
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Co.Antrim
    Ratings:
    +248
    I found that some album covers are hard to find, but over all MP11 does well and does work alot faster that getting the info.

    Have you checked your settings?

    The one thing that I have noticed in the settings is an option that, when you delete a song for your MP Library it will remove it from you computor. Didn't see that option on set up, so somepeople may want to go in and chance that.
     
  10. Broxi1979

    Broxi1979
    Active Member

    Joined:
    Jun 28, 2006
    Messages:
    1,260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Glasgow
    Ratings:
    +54
    Yeah, been through, I'm a bit of a setting and options junkie TBH. The first thing I do whenever I install a new app is go through all the options/settings with a fine tooth comb and click on every "Advanced" tab I can find :)

    The main difference between my works and home computer is the OS, XP Pro at work & XP Home at home, I've put it down to that for the moment.
     
  11. sore napper

    sore napper
    Well-known Member

    Joined:
    Sep 2, 2006
    Messages:
    3,651
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Co.Antrim
    Ratings:
    +248
    I use WXP Home also. So I read your post again.

    I have selected the option that allows media player to just go and get the info.

    I'm far to lazy to select stuff for a search. The only time I would search for something is if MP doesn't find it, but I always get it with the search, bar 1 time.
     
  12. BrynTeg

    BrynTeg
    Distinguished Member

    Joined:
    Sep 9, 2000
    Messages:
    15,293
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    Cardigan Wales
    Ratings:
    +2,065
    wmp11 wouldnt install for me?? went all the way through the process and then failed.:(
     
  13. sore napper

    sore napper
    Well-known Member

    Joined:
    Sep 2, 2006
    Messages:
    3,651
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Co.Antrim
    Ratings:
    +248
    That happened when I installed it on my dads computor.

    I just rebooted and tried again.

    You might even need to disable any anti virius software you have running.
     
  14. MikeTV

    MikeTV
    Well-known Member

    Joined:
    Feb 1, 2003
    Messages:
    7,782
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ealing, London
    Ratings:
    +842
    Well, I'm not happy with WMP11 at all! It won't sync with my PSP (but WMP10 does). Video playback now seems to stutter a lot (or just fails entirely for some files). My playlists all got lost in the upgrade. I rolled back for a while, but M$ just forces you to upgrade later anyway.

    Admittedly, I like some aspects of the UI. But if you have a long list of items, and play one item, the list always just resets back to the top. Bug's the heck out of me, because to play the next track, I have to scroll all the way down the list again. So it's hard to find stuff when you are just browsing around.

    Anyway, things like that annoy me about it. Other than the more graphical UI, it seems to me that they have simply reduced the functionality. I haven't found many new features (that weren't already available in WMP10). Perhaps it is just an ease of use thing - but I personally was quite familiar (and happy) with WMP10, but maybe others found it unapproachable.
     
  15. Steven

    Steven
    Senior Moderator

    Joined:
    Feb 1, 2005
    Messages:
    37,583
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +6,591
    IMO WMP is useless for video playback. It just lacks the codec support and ability to play back videos properly like VLC and MPC player. I think its nice Microsoft made the UI a lot more pretty on the eye, and more intuitive than previous incarnations, but I wish they would spend as much time on the technical side of things. But Microsoft treats the consumer with kids gloves and think we all only want to use their formats
     
  16. sore napper

    sore napper
    Well-known Member

    Joined:
    Sep 2, 2006
    Messages:
    3,651
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Co.Antrim
    Ratings:
    +248
    Guys I can honestly say that I am having no problems at all with MP11.

    It has never crashed on me, unlike IE7 which crashed abit for the first few days.
     
  17. featherhall

    featherhall
    Well-known Member

    Joined:
    Jan 6, 2006
    Messages:
    7,833
    Products Owned:
    4
    Products Wanted:
    3
    Trophy Points:
    136
    Location:
    Scotland
    Ratings:
    +1,954
    yes, I've not had any problems with 11 either, and find it more user friendly than previous editions. big :thumbsup: from me
     
  18. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    27,351
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +6,206
    Since "upgrading" to WMP11 on one computer I can no longer listen to Talk Sport via the internet, but it does still work on the computers with WMP10 on :confused: I've also noticed WMP11 keeps forgetting that my rip folder is on a NAS and reverts back to My Documents every now and then, which is very annoying as you only find out after you've ripped a couple of CDs and then noticed they are not where you expected them to be :(
    I've not bothered changing from WMP10 on 4 of my computers as I'm not yet convinced about WMP11.
     
  19. u8myufo

    u8myufo
    Active Member

    Joined:
    Nov 12, 2005
    Messages:
    289
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Bath
    Ratings:
    +12
    I was only using MP9 before but after installing a Creative SB X-FI card the creative software that came with it is great I think, ok without the pretty squirly graphics but I dont need that. At the flick of a switch I can go to entertainment mode, creation mode or games mode. :thumbsup:
     
  20. pompeyboy

    pompeyboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Tried installing 11 but once installed it puts my system into a permanent "rebooting" loop. I have no unusual harware or software installations so potential users beware!
     
  21. sore napper

    sore napper
    Well-known Member

    Joined:
    Sep 2, 2006
    Messages:
    3,651
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Co.Antrim
    Ratings:
    +248
    I'm sorry to hear that. I can't understand why people are having trouble with it.

    Are you able to sort the problem out?
     
  22. pompeyboy

    pompeyboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    No joy, I've tried disabling everything possible, system clean-ups, etc etc etc ZZZZzzzzz.... But nothing worked
     
  23. sore napper

    sore napper
    Well-known Member

    Joined:
    Sep 2, 2006
    Messages:
    3,651
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Co.Antrim
    Ratings:
    +248
    But you can get the computor to start up now, its not just rebooting in a loop?

    Have you got all the lastest updates to Windows XP?

    Do you have any Creative ZEN device's?

    I can't pin point your problem, but I'm sure that there's a simple reason for the problem.

    Maybe you should run through this.

    http://www.microsoft.com/windows/wi...dme.aspx#BeforeinstallingWindowsMediaPlayer11
     
  24. pompeyboy

    pompeyboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks I'll have a look at the link.
    My system is OK now. After each attempt to install WMP11 I had to boot in safe mode and perform a system restore.
    I have all the current windows updates but I have just downloaded a new Zen vision M driver that talks about WMP11 compatability issues so that might help but I'm not sure I want to go through the hassle of another attempted install.
     
  25. sore napper

    sore napper
    Well-known Member

    Joined:
    Sep 2, 2006
    Messages:
    3,651
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Co.Antrim
    Ratings:
    +248
    You had to do a full system restore? Or was it a roll back?
    Couldn't you just have uninstalled WP11 when in safe mode?
     
  26. pompeyboy

    pompeyboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My mistake..just a rollback each time. I choose to do a rollback and then uninstall once rebooted and running again.
    Perhaps I'll give it one more go tomorrow. As there could be a link to the creative zen software I'm using I'll do a clean install of that along with all upgrades/patches and then try WMP11 again
     
  27. sore napper

    sore napper
    Well-known Member

    Joined:
    Sep 2, 2006
    Messages:
    3,651
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Co.Antrim
    Ratings:
    +248
    I would have another go, but have a good read at the check list first.
    It probably is something straight forward enough, but if you don't know to be aware of it, it could leave you with a sore napper
     
  28. pompeyboy

    pompeyboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well....I had another go. Installed every update I could find, removed all the creative software and even made up a mini music library in case that was the problem.
    With WMP11 installed I can now boot up but every time I run it, it goes through the setup procedure, briefly displays the nw WMP11 screen and reboots the PC. Booting in VGA mode made no difference so I think I can rule out a graphics proble,
    I ran windows with "auto startup on system failure" disabled and received a message as follows:
    BAD_POOL_ERROR
    STOP: 0x00000019 (0x00000020 0x88423280 0x88423B0 1x1a060001)
    It also suggested there may be a BIOS problem with memory shadowing or caching which I aint keen on playing with so it looks like good ole' WMP10 for me
     
  29. sore napper

    sore napper
    Well-known Member

    Joined:
    Sep 2, 2006
    Messages:
    3,651
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Co.Antrim
    Ratings:
    +248
    I can't help there, I think you need someone a lot smarter than me to solve that one.

    I hate it when things should work but don't. There's something not right somewhere.
     
  30. pompeyboy

    pompeyboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yeah sometimes lifes a bitch, still it could be worse...at least its not stopping me from doing anything.
    Thanks for the interest anyway.
     

Share This Page

Loading...