Anybody have luck with running a windows pc through a hdmi receiver?

H

hogl

Guest
I just got my Onkyo tx-sr 606, and wanted to run my media center PC throug the HDMI input. For some reason though, I can't get it running at a proper resolution, as it seems like the reciever tries to alter the picture. Also, the windows output settings are blocking the correct resolution. I'm guessing that it can't detect that the receiver "likes" 720p, which is what my tv supports.

So I'm wondering if anybody has gotten a setup like this to display properly? I'm not sure this is even in the correct forum, but it's really annoying to go back to vga, when I have 4 hdmi inputs staring at me.
 
H

hogl

Guest
Yeah, mine works fine. I am using a Denon 3806 and a ATI Radion HD3850.

If your having issues try powerstrip its a free utility that sets up custom res's and timeings.
Thanks, I'll check it out.
 
I have an Onkyo 705 and I current set my laptop to connect to it via HDMI.

The amp shouldnt' change resolution at all, Onkyo amps are supposed to be HDMI pass thru.

What you need to do is to find a setting on your computer that allows you to control what resolution are you sending out via HDMI. Since I have a Nvidia 8600M GT, I use NView to change settings. It works perfectly with output of 1366x768 which is 1:1 pixel on my TV.
 
H

hogl

Guest
What you need to do is to find a setting on your computer that allows you to control what resolution are you sending out via HDMI. Since I have a Nvidia 8600M GT, I use NView to change settings. It works perfectly with output of 1366x768 which is 1:1 pixel on my TV.
I tried that in nview (have an onboard geforce 6200 - it's a dvd player-size case), but it keeps telling me that it fails. I think I'll find a way to override it anyway.
 

Cafe Racer

Novice Member
I have Geforce 6150 on board and use DVI out to HDMI into my CA 340R, it works fine in 1366 x 768 (I think)#

What settings do you have in the nVidia Control Panel? I think on mine I couldn't go above 1024x768 on VGA and had to change to "HD Output" in the Control Panel to use the DVI.
 
H

hogl

Guest
I have Geforce 6150 on board and use DVI out to HDMI into my CA 340R, it works fine in 1366 x 768 (I think)#

What settings do you have in the nVidia Control Panel? I think on mine I couldn't go above 1024x768 on VGA and had to change to "HD Output" in the Control Panel to use the DVI.
Mine has a direct HDMI (with sound) output. I haven't played around with it all that much, but I will see if I can get it running when I have time over the weekend.
 

Trollslayer

Distinguished Member
I just got my Onkyo tx-sr 606, and wanted to run my media center PC throug the HDMI input. For some reason though, I can't get it running at a proper resolution, as it seems like the reciever tries to alter the picture. Also, the windows output settings are blocking the correct resolution. I'm guessing that it can't detect that the receiver "likes" 720p, which is what my tv supports.

So I'm wondering if anybody has gotten a setup like this to display properly? I'm not sure this is even in the correct forum, but it's really annoying to go back to vga, when I have 4 hdmi inputs staring at me.
This sounds like the 606 is scaling the video, can you disable this and just pass trough?
 

The latest video from AVForums

The Best Movies and TV Shows Coming to Netflix in November 2020: Tom's Thumbs.
Top Bottom