Any Computer experts out there?!


Standard Member

hoping to find an answer to a problem that is currently bugging me.

Recently bought a new laptop as my old one broke (boo to Dell). I connect wireless via a belkin router. The old laptop worked fine, so not changed any settings on the router.


Everything seemed to be working ok. I could surf the net, receive emails. However, I am having extreme problems sending emails. Basically any email over 1k cannot be sent. So i thought it was a problem with Outlook. Then I tried to attach a file into my webmail, and that failed too. So it seems that I cannot really send information onto the web/mail, but more than capable of receiving / downloading.

I've tried removing / disabling firewalls and Virus protectors, connected via cable to the router, and turned off the wireless adaptor (Atheros), but still not working. So I am stumped. Could there be a restriction on size I can send? I'm with BT Yahoo for the timebeing......

Anyhelp much appreciated!!!

Kazuya Mishima

Active Member
I'm with BT Yahoo as well.

Could be something to do with 'SMTP authentication'. Think this is concerned with the 'outbound' communications.

When I re-installed everything on my PC a while back my e-mail stopped working too.

Access your BT Yahoo e-mail account via the internet. think it's (not sure about this).

Then select "My Account".

Then click on "Errors Sending Mail (SMTP)"

Then click on the button "Click here to auto-configure SMTP"

This could do the trick. If not, I'm sure some other more knowledgeable person will appear by morning!


Active Member
That just sounds plain weird to me...

Do you mean 1K or 1MB? Is this just affecting emails with attachments or is it affecting all emails over the aforementioned size?

Have you entered your all Pop3 details into outlook correctly? Can you send a test message via the outlook account config jobby?

Are you using outlook or Outlook express?

Are you sure the emails you are sending are actually being sent? Try sending one to yourself and see if you receive it.

If you have got a router +modem which more and more people have these days and by the sounds of it you have; them all the ISP information is stored in the router which is why you can simply connect your ethernet card to it et viola!

The only thing that has changed is your PC and the outlook configuration, this is, in my mind, the most likely cause.

Have a look on the BT Yahoo web site about configuring outlook to send and receive mail. Though this doesn't make sense as to why you cannot send via webmail.... Try uploading some photos to this site or to photobucket and see if that works.....

What other stuff have you installed on your PC? AV, Anti trojan, anti spyware, firewall (zonealarm?)...


Standard Member
Thanks for the replies, I will try the smtp authentication when I get home, but as it also affects sending stuff from my pc to webmail, it might not be the answer. But worth a go none the less!

John. Yes I mean 1k!!!!! literally, I can send an email to my work account (checked on blackberry), with a few words in, and it is fine. Anything over that and it fails! This says to me that the mail settings in my outlook (tried both 2003, and express, and even Thunderbird(?)) I cleared all the mails that were on the webmail server to ensure I hadn't breached some limit.

I've added and removed anti-virus software - no difference!
I've disabled and enabled firewall - no difference!

concurrently, i have borrowed a work laptop, and I don't have issues with that one uploading to net, so that hints that the router settings are ok!

I might give photobucket a go or something, and see if I can do it outside of Bt Yahoo.


Standard Member
Right, kind of sorted it!! It was all to do with the security I had on the router. My router is set with WPA-PSK. I turned off the security to test it, and hey presto! I can send emails, attach files etc!

Stick the WPA-PSK back on, and it goes back to being unable to send anything. So at least I have isolated the problem. Now I guess it's how to find the conflicting item. Any thoughts?

Naturally, i don't want to run an unencrypted router! My other router options are WEP 64 and WEP 128. Might see if I can get that up and running.


If you cant get going using encryption, look for an option called Mac address filtering, just another form security

If you have the option on the router, connect your laptop (without) encrption, look at the connected items should reveal the Mac adress of the laptop.

Add it to the MAC address fillter list and turn on the option. At least in the meantime whilst you suss encyption this will protect your network to uninvited guests nicking your bandwith :hiya:


Standard Member
Again, thanks! I'll have a look at this.

There is something definately screwy going on with something conflicting. After taking off the security and finding the problem, I ended putting the WPA-PSK back on to protect the connection. This time it worked fine doing all the things I couldn't do before. Sorted?


once the laptop has been turned off or shut, the next time it reconnects with the router it drops the ability to send emails. I disable, then re-enable, and it works again....



Standard Member
It may be that the security is causing a timeout when sending mail. Check the server timeout settings to ensure you have left sufficient time for the mail to be sent (accounts, more settings, advanced)


The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom