1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Any AX10 owners or any body please answer this?

Discussion in 'AV Receivers & Amplifiers' started by Gadjet, Sep 24, 2002.

  1. Gadjet

    Gadjet
    Active Member

    Joined:
    Aug 14, 2001
    Messages:
    411
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Wrexham
    Ratings:
    +7
    I have watched 2 films on the new amp, Gladiator(DTS-ES) and Lord of The Rings (DD-EX).
    BUT, on the front panel of the amp it just says DTS and DIGITAL.

    Does this mean it is not setup right and the extra middle rear is not in use or the does the amp just say either DD or DTS and not show ES or EX?,
    phill
     
  2. oldgravy

    oldgravy
    Standard Member

    Joined:
    Aug 25, 2001
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Edinburgh
    Ratings:
    +0
    The AX10 does display the appropriate soundtrack formats clearly, i.e. if it says 'DTS' that's what you've got, and not DTS-ES.

    You need to toggle through listening channel select and surround set-up functions. You'll find these on the main amp page on your remote commander. All in the manual... :)
     
  3. Gadjet

    Gadjet
    Active Member

    Joined:
    Aug 14, 2001
    Messages:
    411
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Wrexham
    Ratings:
    +7
    Like Ive said on the title how long I,ve tried.
    I wonder if it is something set up wrong on the DVD.
    It has got to go back because the multi region doesnt work and the RGB picture is the worst. Could the DVD be wrong.
    On the display panel of the amp there is no signal for the middle speakers (S). On the set up stage it comes up with the level setting so the amp knows theres a middle surround there.
    Nothing is going right with the amp or 747, I know I,m feeling sorry for myself but what else can go wrong. All the things I,ve waited 3 months for, yes three months for wont work (, DD-Ex, DTS-ES, DVD-A, SACD, brilliant picture, R1 discs)

    Phill:mad:
     
  4. chips

    chips
    Active Member

    Joined:
    Dec 3, 2001
    Messages:
    2,380
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    2NM S EGTF
    Ratings:
    +22
    Don't know about the AX10, but my onkyo won't detect ES/EX DVDs when set to "auto".

    I believe that the majority of ES/EX material is not flagged as such. So unless the AX10 can detect ES/EX without the flag being present you will need to select it manually.

    HTH
     

Share This Page

Loading...