1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another sound problem. Please help me!

Discussion in 'Computer Components' started by Mikeg247, Jun 6, 2004.

  1. Mikeg247

    Mikeg247
    Active Member

    Joined:
    Feb 29, 2004
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northants
    Ratings:
    +6
    Hi all.
    Please help me before I attack my pc with a big hammer :mad:

    I recently brought a Nisis sound card with spdif out Spec here .It's hooked up to my denon amp via an optical lead. I've set it to output via spdif. All software outputs ok but only in stereo. I've tried Powerdvd, zoomplayer and bsplayer but they all do the same. I can get powerdvd to output 5.1 but after a few seconds it locks up.

    Any help would be greatly appreciated as I'm reaching the end of my patience.
    Thanks in advance.
    Mike
     
  2. Mikeg247

    Mikeg247
    Active Member

    Joined:
    Feb 29, 2004
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northants
    Ratings:
    +6
    Me takes the big hammer from my tool box :devil:
     
  3. Chipster

    Chipster
    Standard Member

    Joined:
    Nov 12, 2003
    Messages:
    203
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    UK
    Ratings:
    +2
    Have you tried re installing the soundcard drivers?

    Is the card present in control panel?

    I assume all the players you have tried have been set to output SPDIF?

    Try the card in another slot.

    Faulty card maybe?

    Good luck... if your PC is still in one piece that is ;)
     
  4. Mikeg247

    Mikeg247
    Active Member

    Joined:
    Feb 29, 2004
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northants
    Ratings:
    +6
    The card's working but only in stereo. Well thats not true cause powerdvd does output 5.1 but only for a few seconds before it locks up.
    All players have been set to use spdif.
    Drivers have been reinstalled loads of times.
    The funny thing is, when i first installed the card bsplayer (my only player at the time) output 5.1 ok. But I had to play about and decided to try powerdvd and zoomplayer. Big mistake. Now nothing works :mad:
    Tried uninstalling everything to get back to where I was before I fiddled about, but that dont work either :rolleyes:
    Stupid computers
     
  5. Mikeg247

    Mikeg247
    Active Member

    Joined:
    Feb 29, 2004
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northants
    Ratings:
    +6
    Thats it.
    [​IMG]
    :smashin:
     
  6. <<ERROR>>

    <<ERROR>>
    Standard Member

    Joined:
    Apr 18, 2004
    Messages:
    56
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Location:
    Cambridge
    Ratings:
    +0
    If you mean Windows sound is only in stereo, then that will always be the case. Only the sound chip on NForce motherboards will give you real-time Dolby 5.1 sound for ordinary Windows stuff (games, etc.).

    DVD player software should give you S/PDIF passthrough for 5.1 sound, but I have no idea why yours is so unstable.
     
  7. theritz

    theritz
    Active Member

    Joined:
    Aug 17, 2002
    Messages:
    2,451
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +27
    Mikeg247,

    I had an identical problem with a Typhoon card - would only pass stereo in SPDIF........ My advice is try a different soundcard... there's a Trust one about at the moment very cheap, I've had problems with a Soundblaster Live Digital card (although other use Soundblasters/Audigys without issues......... my current card is a Sonic Fury...... excellent no issues...

    Sean G.
     
  8. Mikeg247

    Mikeg247
    Active Member

    Joined:
    Feb 29, 2004
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northants
    Ratings:
    +6
    Thanks for your comments.
    Error, I ment dvd play back and not windoz sounds.
    Think I'll try a complete reinstall before I buy another card as I did get 5.1 with Bsplayer before I messed about.
    Mike
     
  9. Iain Shields

    Iain Shields
    Active Member

    Joined:
    Oct 19, 2001
    Messages:
    786
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    N.Ireland
    Ratings:
    +3
    Possibly a bit simplistic, so apologies if it's too obvious (or dumb) :blush:

    Allthough you say that you've set up all players to output via spdif, what about the speaker options within the player?...

    I just installed Windvd player and was wondering why I was just getting stereo sound from 5.1 material even though everything was set up to output the sound straight through the digital out and into the amp ready for decoding there, it turned out that the player had options to select the amount of speakers (2,4,6 etc.)... Once I selected the 5.1 option everything came through, could this be it?

    Regards,
    Iain.
     

Share This Page

Loading...