1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another pw7 problem!

Discussion in 'Plasma TVs Forum' started by First-Timer, May 1, 2005.

  1. First-Timer

    First-Timer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I am noticing that the visual is slightly lagging behind the audio which is really annoying. What is this down to? and what can I do about it?
     
  2. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,103
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +411
    Is it all inputs, or just sky? It's partly down to a bit of extra processing time, and partly that your screen is now big enough to see the mouths moving accurately, and you are seeing what's been there all along. The usual way of dealing with it is in your AV amp. audio delay is what you need, good amps have it, some scalers do it, or a stand alone box as banner advertised here.
     
  3. First-Timer

    First-Timer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i have a denon 2805 av amp that i am bypassing at the moment - will it assist if i route the telewest box picture through this? I would then lose the benefits of the quality of leads going through the JS vga converter. I am routing the audio from the converter to the amp.
     
  4. Mep

    Mep
    Well-known Member

    Joined:
    Dec 25, 2004
    Messages:
    9,673
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Surrey
    Ratings:
    +477
    you don't need to put video through the amp...just audio and set audio delay to solve lip-sync issue (assuming the 2805 has this feature)
     

Share This Page

Loading...