1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another Pioneer 575 thread

Discussion in 'Blu-ray & DVD Players & Recorders' started by metallic, Jun 20, 2005.

  1. metallic

    metallic
    Member

    Joined:
    Dec 1, 2004
    Messages:
    82
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +11
    I have recently purchased a pioneer DV-575A. The player is great but i am having an issue with the image when used in RGB mode. There is a strange red tint at the top of the screen and a green tint at the bottom. I have tried everyting that i can think of, different cables, different tv, different discs and have tried all of the settings in the players menu but none of them solve the problem. The problem is very noticable, especially on a white backgrounds, and on peoples faces.

    Does anyone have any ideas as to what it could be or is it a duff player. Its a shame because i really like the player but the picture is unwatchable.

    Thanks.
     
  2. NX3

    NX3
    Well-known Member

    Joined:
    Dec 4, 2002
    Messages:
    3,488
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +332
    My fave question...what firmware do yoh have in your machine and have you tried the latest ? It might not fix this but no harm checking.
     
  3. metallic

    metallic
    Member

    Joined:
    Dec 1, 2004
    Messages:
    82
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +11
    It currently has 2.09 which seems to be the latest official firmware, although i have heard about a version 2.10. I have also tried the modded firmware 7.1 by mtz but the problem was still there.
     

Share This Page

Loading...