1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Annoying DVI connection on Screenplay 5700

Discussion in 'Projectors, Screens & Video Processors' started by shooting light, May 31, 2004.

  1. shooting light

    shooting light
    Standard Member

    Joined:
    May 30, 2004
    Messages:
    12
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Just had the excitement of purchasing my new Screenplay 5700 which in my opinion is truly amazing.

    One little snag, I thought I would purchase the Samsung DVD-HD935 with the DVI out as it come up trumps both here and in other reviews, and yes, I think it gives a stunning picture for the price.

    But why ohh, why does the Screenplay come with a different DVI socket? How annoying is that? Has anyone else come across this and found someone other than screenplay that can sell the right cable to say, 5metres?

    Many, many thanks in advance,

    James
     
  2. venkman

    venkman
    Active Member

    Joined:
    Jan 17, 2003
    Messages:
    82
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Keighley
    Ratings:
    +4
    Yes, I use this adaptor from lindy with one of their dvi cables.

    A word of warning though; I tried a hd935 with my 5700 and thought the DVI picture was terrible. It was full of digital artifacts - the component signal looked better to me. Also, as the 720 and 1080 modes convert to 60Hz it introduced stutter on pans that really bothered me.
     
  3. shooting light

    shooting light
    Standard Member

    Joined:
    May 30, 2004
    Messages:
    12
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Interesting! I wonder why it has that effect? Maybe I will stick with good old component. A bit sad though that this pure digital link doesn't seem to live up to much.

    Many thanks for the advice.

    J
     
  4. venkman

    venkman
    Active Member

    Joined:
    Jan 17, 2003
    Messages:
    82
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Keighley
    Ratings:
    +4
    I'ts not the projector to blame, it's the dvd player; I use a HCPC via dvi and the picture is excellent. It's strange as other people are very happy with the hd935, perhaps I'm just too picky!
     
  5. shooting light

    shooting light
    Standard Member

    Joined:
    May 30, 2004
    Messages:
    12
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ohh well, I will order that adapter from Lindy and see how it goes. Thanks again for the warning.

    James
     
  6. parky43007

    parky43007
    Active Member

    Joined:
    Oct 8, 2003
    Messages:
    235
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Tarragona
    Ratings:
    +16

Share This Page

Loading...