1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Analogue HandyCam Capture - Audio Problems.

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by Ricsta, Oct 15, 2005.

  1. Ricsta

    Ricsta
    Standard Member

    Joined:
    Nov 6, 2004
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I finally figured out how to capture analogue video from my old HandyCam via VIVO, but I cannot get the audio to capture. I have the video RCA lead in the composite in port of the adaptor, and the audio RCA in the line-in port of the motherboard, but nothing.

    Any ideas as to what the issue may be?

    Also, what is the preferred capture format for analogue video, AVI or straight to MPEG2? What quality?
     
  2. Ricsta

    Ricsta
    Standard Member

    Joined:
    Nov 6, 2004
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    OK, narrowed it down a little. Seems the mono audio output from the camera is left signal only (I tried it on a TV set). Can this be, and how do you get around this, since none of my capture applications pick the audio up?
     
  3. Brian110507

    Brian110507
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes it is quite normal for a signal from a mono device to appear on the left channel only of a stereo receiver.

    The way I usually get round that is to use a single to double adapter in the feed line so that the mono signal gets equally to both sound channels - it is not true stereo but just the same signal coming out both speakers so it sounds OK. Some video editing programmes also allow you to "Double up" the soundtrack while editing.

    have you checked the settings in your Windows Volume control - to see if line in is muted - or has it's volume turned right down. What capture/editing programme are you using - some have a selection control in there also which must match you windows setting.

    Bit of a personal thing this but if I am capturing analogue video I capture direct to MPEG - but you do need to have a editing programme which will edit MPEG satisfactorily, I use Ulead VideoStudio and it edits MPEG just as if it were .avi . Many people will tell you you HAVE to capture all video as .avi - but thats only because their editor will not handle mpeg properly - if capturing from a digital camera I always capture as .avi.

    A single to double adapter looks like this :-
    http://www.keene.co.uk/cgi-bin/codesearch.pl?KA102

    ..
     
  4. Ricsta

    Ricsta
    Standard Member

    Joined:
    Nov 6, 2004
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey Beejaycee,

    I have checked all the volume settings, and none are muted. I have tried the Recording Settings with Mono Mix and Line In, but no good. It has to be a PC based issue, but what else could it be?

    I am using / have tried Ulead Video Studio 8 and Power Producer 3. What should I have any audio setting at (Windows and application), as far as Mono Mix or Line In or Other?

    Cheers.
     
  5. Brian110507

    Brian110507
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    OK - try this in Ulead VideoStudio 8

    Click on the "Capture" tab and start your camera so that you can see the picture in the preview screen (do not click on "capture video") - click on the "options" icon (gear wheel) and choose 'Capture Options' in the window which opens make sure there is a tick against 'Capture Audio' - click 'OK'

    Now click on the cog wheel again - and this time choose "Video and Audio Capture Property settings" - in the new dialogue window under the 'Source' tab try all the options in the bottom half (Audio) and see if any of them produce sound.

    If that doesn't work go back to your Windows Volume control panel and click on the LEFT hand 'Advanced' button - make sure none of the boxes there are ticked.
     
  6. Ricsta

    Ricsta
    Standard Member

    Joined:
    Nov 6, 2004
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey BJC,

    Just tried all that and no go. I also tried the two different setting in Video and Audio Capture Property Settings / Advanced Tab / Audio Format / MPEG & LPCM audio. The only item ticked in Windows is the Recording Control selection, and I tried both the Line In and Mono Mix here, since one has to be ticked.

    It must be the line in port that is faulty. My speakers work fine, so line out is OK. How can I test Line in, I don't have any more gadgets to try? Actually, I'll try my digital camera in movie mode.

    Cheers.
     

Share This Page

Loading...