Amstrad Sky+ Goes into Standby

Discussion in 'Sky Digital TV Forum' started by Neil_A, May 23, 2005.

  1. Neil_A

    Neil_A
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    Just wondered if anyone could help, I've a Amstrat Sky+ Box, about 6 months old. Everything has been fine upuntill a few days ago. I've noticed that the video has started to break up into blocks when watching a live program, a couple of programs that I'd set to record in the planner only part recorded (there was a note saying signal loss). Concurrently with this the box has started to go into Standby of its own accord.

    I've an engineer coming out tomorrow after spending 20 mins on the phone with the technical help people last night failed to resolve anything. Just wondered if anyone had any ideas what to expect.

    Thanks

    Neil
     
  2. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    21,747
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,233
    It's probably Hard Drive failure, he will most likely swap the digibox.
     
  3. Neil_A

    Neil_A
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for that :)

    Time to download everything from the Box I guess..

    Just remembered one other thing, when whatcing live tv the video has started jerking and pausing a lot, normally just before the a signal loss message comes up.
     

Share This Page

Loading...