• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Amstrad HD Box - Lots of Failed Recordings

356speedster

Standard Member
Hi. In September, our Amstrad R003.047.25.00P HD box received the new EPG / software "upgrade". It's now on EPG 47.0.16.1.... That's when our troubles started.

A few weeks later we went on holiday for 15 days and returned to find that the box had only recorded the first 6 days of programs. Everything else after that had "Recording Failed". I put it down to a glitch, unplugged the box from the mains for a bit, restarted it, deleted all the fails and did a planner rebuild.

Since then almost every day we get some kind of problem. Either... complete fails with either "Recording Failed" or "Cancelled" errors. The latter being utter tripe as we weren't home, the box wasn't on and it was only a single channel being asked to be recorded.

About 30% of what does get recorded has "Recording Interupted" or some kind of signal message, yet every time I check I've got almost both signal on both channels.

And now, it's failing when there 2 simultanious recordings, whether it's off or we're watching something on the planner. Annoying.

All of these problems started when the box received it's firmware upgrade... is this usual? It seems like the s/ware is buggy to me, but I don't know enough about the farious versions to know....

I've done a few reboots / planner rebuilds now and it's not helped. I'd appreciate any insights from the experts on here before I have to do the dreded and call Sky. Any ideas peeps?
 

Miss Chief

Distinguished Member
Have you noticed if the recordings that have failed are on subscription channels? Also these channels, when you record from them, is that when you get 'recording interrupted'? if so, the card may need paired to the box.
 

356speedster

Standard Member
Nope, it's random... it'll fail on any channel inc the freebies. I forgot to add that it's really slow a lot of the time too and it takes a reboot to make it respond properly. Can't help thinking the s/ware isn't 100% with these older boxes, as everything was fine until the new EPG was pushed out to us.
 

logiciel

Moderator
The machine is faulty and Sky need to fix it, so why didn't you report it to them when the fault first appeared, and get them to fix it immediately?:confused:
As you obviously dislike calling them as much as I do you could have used the e-mail form at MySky which is a better way of doing it anyway.
 

356speedster

Standard Member
Box is a couple of yrs old, so Sky won't fix it (sorry missed that detail out). I was hoping to hear some feedback on the s/ware since the upgrade, to see if there was a pattern before calling and trying to get a new box (which seems very hit & miss, mostly miss at the moment)
 

logiciel

Moderator

356speedster

Standard Member
People are getting their machines replaced all the time as this confirms:
http://www.avforums.com/forums/sky-hd-sky-3d/1452677-replacement-pvrs-supplied-sky-request.html.
Just send them that e-mail and claim yours.;)

Well, it seems it's not quite that straightforwards... first phone call to the upgrade team this morning and they said that a new box would cost me £149 + install and there was nothing at all they'd do to change that... going to try talking to the technical team and play the fault angle to see where that gets me. If that doesn't work, I'll try the website to send an e-mail.

Out of interest, on the MySky page, which links are people using to send a mail? I'm not seeing anything obvious on there at the moment (I'm probably jsut being dim of course!!).
 

logiciel

Moderator
Reading through the thread will confirm that it sometimes is that straightforward and it sometimes isn't!
In the second case the thing to do is to observe the forum slogan of the Ps: Polite Persistence Pays.
No two agents ever say the same thing so you simply keep trying until you get the answer you want.
I don't call them, for obvious reasons, and always recommend the e-mail form to begin with.
Access it through Contact Us at the bottom of the front page of MySky then patiently work your way through the obstacles they place in your way for finding it.:)
 

356speedster

Standard Member
Hi Logiciel.... yes, it's very hit & miss and phone call number 2 has been a major miss again :( Had a very chatty conversation with the guy, but I've been told to perform a full reset / restore (which will wipe the drive apparently) and if that doesn't work, he'll have to charge me for an engineer as my box is old & out of warranty. Grrrr! I'll keep trying, but so far I'm not winning! I'll also keep an eye on the other thread incase any top tips / current offers spring up. Thanks.
 

logiciel

Moderator
That's OK, and sorry to hear that PP hasn't P yet, but some of the others kept on trying, and got there in the end.
Use that e-mail form, and the Complaints if necessary, and could this apply to you? Anytime+ Replacements
 
Last edited:

holiday

Active Member
Why dont you try JD's Team as it can be very useful and they sometimes go through the loopholes and give you a new box and install.
 

356speedster

Standard Member
Wan't watching the thread...
Logiciel - I could try the Anytime angle as I had to turn that off 'cos it slowed the box too much when it was deployed.
Holiday - You've lost me I'm afraid... what's "JD's Team"?

In other news, I've just had an e-mail from Sky Customer Support asking for my feedback on my call. I'll reply and express my displeasure at being a 10+yr customer with their full package, but only being offered an upgrade at full price with no discounts.
 

gorfuc

Active Member
My box is exactly the same as yours mate, ever since the firmware update that installed the anytime+ service my box has been snail slow (only improving a little with a reset)

Roughly half of my recordings fail completely and when they do record most have 'recording interupted'. :(
 

356speedster

Standard Member
My box is exactly the same as yours mate, ever since the firmware update that installed the anytime+ service my box has been snail slow (only improving a little with a reset)

Roughly half of my recordings fail completely and when they do record most have 'recording interupted'. :(

While I'm sorry you've got the same problems, I'm glad I'm not the only one, I wa begning to think I wa going mad! I've just filled in Sky's feedback questionnaire basically saying I'm not happy and don't believe my query was at all understood... let's see if that get's any reaction....

If you're also looking to get Sky to replace your box, pls stay in touch on here, with your progress too :)
 

logiciel

Moderator
holiday was referring to the stage that you reach when all the previous ones have failed, contacting the CEO in theory and the "Service Excellence Consultants" in practice.
After the e-mail form at MySky comes the Complaints form there, each repeated if necessary, and finally the e-mail to [email protected].
 

logiciel

Moderator
:thumbsup:
 

MartinPickering

Well-known Member
Sounds like a Hard drive fault. The EPG data is corrupted. Try erasing the Hard Drive via a "System Reset" (I think it's called). It will, of course, erase all your recordings.
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom