AMP won't come out of standby

fizl

Well-known Member
Hi everyone - I'm having a bit of a problem and this weedy bird really doesn't want to carry an amp back to the shop if she can help it!

I have a Cambridge Audio 540R v2 and this morning it won't come out of standby. I didn't have it on loud or anything like that last night, and the standby light is glowing, just can't get it to do anything else.

I have tried resetting the settings using a pin, and according to the manual 'reset' should show on the screen (but seeing as I haven't seen anything on there today I'm not suprised I didn't see that either).

I have tried switching the power off and leaving it for 15 minutes, and that did nothing either.

Any ideas anyone?

Shaz
 

FunkyMonkey

Novice Member
My guess is that eithe rone of the relays are gone (back-to-the-shop jobby). Or the batteries in your remote need replacing. :cool:
 

fizl

Well-known Member
Definately wasn't remote (have a harmony here) it was a back to shop jobby. They have lent me another one until my upgrade amp comes in next week (getting a pioneer 2016) which they are going to let me upgrade!!

Shaz
 

FunkyMonkey

Novice Member
The remote comment was a flippant remark. :smashin:

Please let me (us) know how the new amp performs, as it is compatible with SACD so I am very interested in it. Thanks.
 

fizl

Well-known Member
Don't worry - realised the flippant remark bit :D

Will let you know about the amp hopefully after next weekend, but I don't have any SACD's so it will have to be a general overview

Shaz
 

The latest video from AVForums

Podcast: Marantz SR7015 & NAD T 778 AVR + Mission LX2 MKII Speaker Reviews, AV & Film News and More
Top Bottom