1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

amp problem

Discussion in 'AV Receivers & Amplifiers' started by parkem50, May 26, 2004.

  1. parkem50

    parkem50
    Standard Member

    Joined:
    Mar 12, 2004
    Messages:
    34
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Norfolk
    Ratings:
    +1
    Hi, my new HK avr630 keeps turning itself off. It does it twice,every five minutes after power up, then after the second time it stays on ok. It isnt the sleep timer thing, Im not leaning on the remote what else could it be.
    Rang Harmon Kardon, tech department gone home! Help me magical forum!
     
  2. parkem50

    parkem50
    Standard Member

    Joined:
    Mar 12, 2004
    Messages:
    34
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Norfolk
    Ratings:
    +1
    Update . spoke to Harman today and was told there is a faulty batch of avr630 amps! Mine and all the others in seven oakes Norwich!
    New one on order!
     
  3. buns

    buns
    Banned

    Joined:
    Apr 29, 2001
    Messages:
    6,066
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    58
    Location:
    Belfast
    Ratings:
    +1
    sounds a bit weird..... to me it sounds like a simple software glitch...... surprising that they cant just update it.....

    glad it is sorted though :D

    ad
     

Share This Page

Loading...