1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

amp could it be faulty( sound problem please help)

Discussion in 'AV Receivers & Amplifiers' started by monitor, Feb 1, 2002.

  1. monitor

    monitor
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    as mentioned i i have sound problem and can,t solve it.

    When i noramlly listen to dvds i use my amp and mute the TV sound

    recentley i have been noticing that the(speech) sound in general fom the centre channel seemed low.

    so while watching swordfish i alternated between my amp centre channel and my tv sound playing all centre channel sound

    the sound from the tv had much more background to it and i could hear things that were not ther when coming through the amp the speec levels were better and generally ab better center channel sound

    My thoughts about the problem are as follows

    could i have a faulty speaker ( seems ok with the test tones)

    or i recentley hacked my dvd its a philips ( using the standard philips hack) do i need to do somthing else in the set up menu

    could it be my channel levels i have played around with them to no avail

    Any help or advice would be great , i have just got 5 new dvds but don,t want to watch them until i get this sorted.

    my system

    philips DVD958
    denon AVR-F100 amp
    denon NXT flat panel speakers
     
  2. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    12,841
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +5,072
    It could just be the software; don't know this film but maybe the centre channel mix is a little light. If the problem has begun to appear with other titles too, then.....

    You could begin to narrow it down, by exchanging your centre speaker for, say, the left hand front one. If the problem moves to the left, suspect the speaker.

    Otherwise, suspect either the cable or the amp.
     
  3. seq2

    seq2
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    have you got your centre channel setting set as normal.....ie....normal gives a big sound, wide mode gives hardly any sound,................phanthom uses no spkr obviously.

    is you spkr cable the right way.......in phase.......
     

Share This Page

Loading...