Amazon Prime Video - buffer problem

Discussion in 'Film & TV On Demand Streaming Services' started by Jah45, Apr 8, 2018.

  1. Jah45

    Jah45
    Novice Member

    Joined:
    Apr 8, 2018
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Maroc
    Ratings:
    +0
    Hello,

    I got Amazon Prime Video on a Smart Sony TV and a PS4 with the Amazon Prime Video Application.
    When I try to watch anything, the picture is so bad quality, i got buffer problem.
    On the stream, i haven't HD logo when i start video, then 5 minutes of stream, sometime, i got HD logo, then poor quality, etc..
    I got an internet fiber 250/250mbps.

    I don't have this buffer problem on netflix for example.

    Has anyone else had a similar experience, and if so, were you able to fix it?

    Regards
     
  2. Clem_Dye

    Clem_Dye
    Well-known Member

    Joined:
    May 8, 2006
    Messages:
    3,527
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +534
    How are you connecting the TV to the Internet? Does your TV have up-to-date firmware and apps.? Have you tried a factory reset on the TV, or an external device with the Amazon app. installed that you can try by way of comparison?

    Clem
     
  3. Jah45

    Jah45
    Novice Member

    Joined:
    Apr 8, 2018
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Maroc
    Ratings:
    +0
    my Tv and PS4 are connecting on internet by cable directly to my box.
    my Tv and PS4 have last firmware
     
  4. Clem_Dye

    Clem_Dye
    Well-known Member

    Joined:
    May 8, 2006
    Messages:
    3,527
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +534
    Then try something on an external box to see if that makes a difference.

    Clem
     
  5. dib

    dib
    Standard Member

    Joined:
    Mar 15, 2005
    Messages:
    44
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +11
    I have the same problem, very poor quality picture, sub vga. Firesticks are fine, 1080p after a minute or two, but the Panasonic app is rubbish.
    It used to be fine but seems to have a real problem recently.
    All the streams are across WiFi giving 10mbs at the TV.
    I would say it's an app issue.
    The iPlayer app has had problems in the past.
    I haven't tried an Ethernet connection as that's never going to be along term solution.
    I may try a factory reset on the TV.
    Good luck finding an easy solution.
    Dave
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice