1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Am I missing something here?

Discussion in 'Plasma TVs' started by mivvi, Sep 24, 2003.

  1. mivvi

    mivvi
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just bought a cable that allows me to connect the component out from my Limit progressive scan DVD player, directly to my Plasma (Sony 42" PFM42B1E). It works, as I get a very sharp picture but all the colours are washed out, even with all colour settings on full. Should I be converting the signal or something? Any help would be great. Thanks!
     
  2. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +412
    Try interlaced again, it might be the player. You haven't got another component video source I suppose? Just to check alls well with the plasma.
     
  3. mivvi

    mivvi
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the reply Mow! I have tried the player on interlaced but still poor colours. Looking at it now, it looks as if the colours are also ghosting, thats the best way I can describe it. I know the plasma is fine as it works ok if I use a different output from the DVD player. Sadly I don't have another DVD player to try on it. Two of my friends have players but none of them have component out. Not sure which way to go now?
     
  4. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +412
    It must be the component video ciruictry of either the plasma or the DVD, I think I'd vote for the DVD. If S-video is OK, then at least you have something reasonable, or how about RGB scart. Obviously prog scan is what you want. Mind you, being an ALIS panel, it's of debatable importance, but component vid would be good.

    But when you say muted, ghosted, are they right at all, or is everything cast in a pukey shade of green or pink? If so, you have a bigger problem, which is that your plasma may not accept component video. Commercial fujitsus are like that, you have BNC connectors that are just RGBHV, not dual purose like the Pio. MXE or panny series 5. You could look in the setup menu to see if you can set them to component. If not, you've got the wrong plasma. All is not lost though, check recent threads about Fuji VHA20, you can use RGB and sync on composite, which will give you excellent picture, and as I said, you have an intrinsically interlaced panel, so progressive is not so vital.
     

Share This Page

Loading...