1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

alt preset standard in EAC/lame but still 320kbps?

Discussion in 'Headphones, Earphones & Portable Music' started by sparkymarky, Feb 4, 2005.

  1. sparkymarky

    sparkymarky
    Active Member

    Joined:
    Dec 12, 2002
    Messages:
    1,071
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    cornwall
    Ratings:
    +32
    Got it set as above, sowas expecting final result to be around 192kb.
    However all the music files say 320kbps. Thought this was 'extreme' setting?

    How do i get it to average 192 and not 320?
     
  2. sticker

    sticker
    Standard Member

    Joined:
    Jan 14, 2003
    Messages:
    1,152
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    36
    Location:
    Sydney, Australia
    Ratings:
    +0
    In the compression options, under the tab labeled "LAME DLL" have you ticked the "Use VBR quality"?

    John
     
  3. sparkymarky

    sparkymarky
    Active Member

    Joined:
    Dec 12, 2002
    Messages:
    1,071
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    cornwall
    Ratings:
    +32
    i don't have that header option?

    all i have under compression options are

    waveform , external compression, offset and id3tag.

    I've looked in all of these and cant see any vbr option that you mention???
     
  4. sparkymarky

    sparkymarky
    Active Member

    Joined:
    Dec 12, 2002
    Messages:
    1,071
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    cornwall
    Ratings:
    +32
    ah found an option but its in the drop down bitrate selector (vbr 192) which i thought is redundant and has no effect???????
     
  5. sparkymarky

    sparkymarky
    Active Member

    Joined:
    Dec 12, 2002
    Messages:
    1,071
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    cornwall
    Ratings:
    +32
    right. in order to set the 192 vbr, i had to change the other option her to 'lame decoder' rather than 'user defined encoder' (otherwise there is no vbr option).

    Now all that happens is that i get a full wav rip at 1411kbps???

    whats goin on??
     
  6. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,131
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,393
    When I set up EAC & Lame I used This web site to guide me through the maze of settings. I found it very easy to follow and all my CD's are now ripped to 192 VBR MP3.
    Have a look and see if you can see what you have done wrong. If you can't spot the error then it might be better to uninstall and start again from the beginning.

    Mark.
     
  7. sparkymarky

    sparkymarky
    Active Member

    Joined:
    Dec 12, 2002
    Messages:
    1,071
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    cornwall
    Ratings:
    +32
    thanks for the link.

    I think there may be answer though.

    When you place the cursor over the ripped song it gives the properties as 320kbps and around 5-6 mb. However, start playing it in windowsmediaplayer and it states that the bitrate is less. Some songs are 190 some are 180kbps etc.
    So it seems that is 192kbps Variable bit rate. My only concern now is the actual size of the file. Obviously parts of the songs are being recorded at 320kbps peak and i am worried how much cos i dont want excessively big files. anyone know the command to set the max at 256 while still keeping vbr??
     

Share This Page

Loading...