Alpine CDE-101RM "Unit error" with USB

Discussion in 'ICE, Sat Navs & Dash Cams Forum' started by woza, Mar 12, 2010.

  1. woza

    woza
    Standard Member

    Joined:
    Jul 21, 2008
    Messages:
    22
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi all,

    bought a usb stick today to put in to the new headunit (Alpine CDE-101RM)

    have put some music on it, plugged it in and it just says 'unit error'

    anyone else had this problem.....
     
  2. Charliemouse

    Charliemouse
    Active Member

    Joined:
    Feb 1, 2006
    Messages:
    68
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +3
    Actually yes... we nearly. My wife has a 103BT and the exact same problem. She bought a Lexar 16GB memory stick and just gets "unit error". When we try my PNY 16GB memory stick it works great!

    Odd thing is that her Lexar works fine in my Mondeo (Sony). Seems like the Lexar doesn't support a protocol that the Alpine needs.

    It came formatted as FAT32, and I've tried reformatting it with no luck.

    Anyone any ideas?
     
  3. Rich Marshall

    Rich Marshall
    Member

    Joined:
    Nov 14, 2006
    Messages:
    3,712
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Kirkby In Ashfield
    Ratings:
    +584
    Any other problems with this unit as it's on my shortlist?
     
  4. RoscoPK

    RoscoPK
    Standard Member

    Joined:
    Nov 13, 2010
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I know this thread is a few months old now, but in case anyone else searching for answers comes across this thread (as I did), then I thought it would be useful to report my experience with this issue...

    Tried a 32GB LEXAR ECHO ZE (the low profile one) and it throws up the same 'UNIT ERROR' message on an Alpine CDE-111R, tried reformatting as FAT32 (even though thats what it already was) but no use.

    Then bought an 8GB Verbatim Netbook USB drive, which is actually smaller and sticks out less than the Lexar one and it works perfectly, without any need of reformatting and thankfully without the annoying flashing LED the Lexar ECHO has!

    I don't think the shear size of the Lexar drive can be causing the error, as others have reported successfully using flash drives larger than 32GB by other manufacturers with Alpine HU's, so it would seem there is some inherent incompatibility between Lexar's/Alpine's hardware.
     
    Last edited: Nov 13, 2010
  5. AVator

    AVator
    Standard Member

    Joined:
    Nov 29, 2011
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Resurrecting this topic because I may have solved the problem. I went thru the same issue with my HP 16gb. It continued to give me unit error until I somehow got it to work after playing around with the file organization. Right now, I have 8 folders with no more than 350KB worth of music & its working fine. I can only assume that somehow each folder is limited in size capacity because I have roughly 400+KB in a file & it didnt work. Ill continue to post more info as I continue to add music to the thumb drive.
     
  6. namdid

    namdid
    Standard Member

    Joined:
    Dec 5, 2011
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Please can someone help me out? When I create a folder on the root of the USB with files within it (MP3's). What do I name the folder/s? I have tried New folder 1 new folder 2 with no joy. Even just 1 2 or 3. All I can do is play MP3's on the root, but not folders. Any help would be MUCH appreciated. Thanks :lease:
     
  7. Leahb

    Leahb
    Novice Member

    Joined:
    Mar 2, 2012
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    did someone find the solution for the UNIT ERROR on the usb drive when plugging into Alpine car radio?
    My usb played fine until I added a few more mp3 to it and now get this error message
    Alpine could not help me but they said I can play up to 100 folders with 100 mp3 in each which is 10,000 and I have only 2000 on it:lease:.
    HELP please.
    Leah
     
  8. roccatgaming

    roccatgaming
    Novice Member

    Joined:
    Oct 16, 2014
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My Alpine CDE-111RM unit is acting with the new USB stick I bought. It's an 8 GB Kingston DT Micro...
    Any ideas?

    Alpine CDE-111RM car player and 8GB Kingston USB
     
  9. Terrub

    Terrub
    Novice Member

    Joined:
    Apr 29, 2016
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Europe
    Ratings:
    +0
    I made an account specifically for this, so I hope I can help someone with this:

    I had the exact same problem with the CDE-118BT and an old 1GB flashdrive I had lying around. Kept getting a "Unit Error" on display. So I turned to the manuals online and couldn't find one specifically for the 118BT, but I found one for the HD138BT http://www.brandsmartusa.com/pdfs/manuals/20158895.pdf

    In there on page 8 of the EN version it states:

    "The USB Flash Memory supports only 512 or 2,048 bytes per sector."

    On page 36 it says:

    "Corresponding File Systems
    This device supports FAT 12/16/32 for Flash Memory formats."


    As well as:

    "Playing back MP3/WMA/AAC
    MP3 files are prepared, and then stored to a Flash Memory Device. This
    unit can recognize at most 100 folders and 100 files per folder stored in
    Flash Memory. Playback may not be performed if a Flash Memory
    Device exceeds the limitations described above.
    Do not make a file’s playback time more than 1 hour."


    So that's what I did. I took the 1GB flash drive that was giving me grief, reformatted it to FAT32 with 2048 bytes per sector.
    Put my music back on, and now it works.

    I can't say for sure this is what did it, but I hope it helps.
     
  10. lanceschi

    lanceschi
    Member

    Joined:
    Dec 10, 2016
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Italy
    Ratings:
    +0
    Hi,

    recently after reformatting a SanDisk USB 3.0 16GB unit, I encounterd the same Unit Error message showing up on the display of my Alpine cde-112ri.

    I tried to reformat with varius combinations of filesystem and default allocation unit size, although unsuccesfully.

    The only tool that did the trick was HP USB Disk Storage Format Tool (link). I read about the tool on a SanDisk Global Customer webpage (link).

    Hope it'll help!

    Best,
    Luca
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice