All my remotes stopped working!!!

dudbolt

Standard Member
Hiya,

Please tell me where to post if this is the wrong forum. My NTL STB stopped responding to the remote 2 days ago. At the same time i noticed that my Tivo also stopped and my amp also appears to be not repsonding to the remote. This is where is gets weird, i dont use a universal remote!!!! I use seperate remotes. I know this sounds like a wind up but i have left everything switched off for a night and it's still the same situation!

I'm at a loss what to do...

Any advice gratefully recieved!

Garrett
 

hornydragon

Distinguished Member
odd, all batts died at same time? or stolen for use in something else ?? (Rabbit) or loads of IR interferance from somewhere
 

clockworks

Well-known Member
I agree with the other posters - something is creating IR interference. Might be another remote with a stuck button, or even a light bulb failing. Some plasma TVs also generate a lot of IR, apparently.
 

dmartinburns

Active Member
Very old post to reply to, but it might help someone. The same thing just happened to me. The tv, amp and sky box all stopped responding to their individual remotes at the same time. It turned out that the pause button on the CD player remote was stuck, but boy was I puzzled!
 

chentong

Standard Member
Very old post to reply to, but it might help someone. The same thing just happened to me. The tv, amp and sky box all stopped responding to their individual remotes at the same time. It turned out that the pause button on the CD player remote was stuck, but boy was I puzzled!
It happened to me as well and It turns out to be one of my remotes somehow stuck and kept broadcasting signals out without any button pressed.
I could have had taken the projector off the ceiling and returned it to Amazon if it wasn't your reply on this thread! Thanks a lot David!
 

AndyC_772

Active Member
Tip: your phone camera can probably see IR transmissions, just aim it at your remote and look for the flashing light. I've used mine many times to diagnose problems with IR transmitters.
 

dmartinburns

Active Member
It happened to me as well and It turns out to be one of my remotes somehow stuck and kept broadcasting signals out without any button pressed.
I could have had taken the projector off the ceiling and returned it to Amazon if it wasn't your reply on this thread! Thanks a lot David!
You’re welcome, I’m pleased my post helped you.
 

Zombie Twin

Well-known Member
Did they all band together and form a union?
 

The latest video from AVForums

Are the TCL MiniLED TVs better than OLED? TCL Interview with Marek Maciejewski | AVForums Podcast
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom