All my remotes stopped working!!!

Discussion in 'Home Cinema Control & Remote Controls' started by dudbolt, Aug 4, 2006.

  1. dudbolt

    dudbolt
    Standard Member

    Joined:
    Jan 13, 2004
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hiya,

    Please tell me where to post if this is the wrong forum. My NTL STB stopped responding to the remote 2 days ago. At the same time i noticed that my Tivo also stopped and my amp also appears to be not repsonding to the remote. This is where is gets weird, i dont use a universal remote!!!! I use seperate remotes. I know this sounds like a wind up but i have left everything switched off for a night and it's still the same situation!

    I'm at a loss what to do...

    Any advice gratefully recieved!

    Garrett
     
  2. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,345
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,218
    odd, all batts died at same time? or stolen for use in something else ?? (Rabbit) or loads of IR interferance from somewhere
     
  3. joeyjoe

    joeyjoe
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  4. clockworks

    clockworks
    Well-known Member

    Joined:
    Dec 7, 2005
    Messages:
    3,573
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    West Country
    Ratings:
    +297
    I agree with the other posters - something is creating IR interference. Might be another remote with a stuck button, or even a light bulb failing. Some plasma TVs also generate a lot of IR, apparently.
     
  5. willsy2

    willsy2
    Active Member

    Joined:
    Apr 22, 2005
    Messages:
    643
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Newcastle
    Ratings:
    +32
    I had a problem with low energy light bulbs stopping my remote working.
     

Share This Page

Loading...