All Magic Eye stopped working + picture panding

Discussion in 'Satellite TV, Sky TV & FreeSat' started by mark88, Jul 2, 2015.

  1. mark88

    mark88
    Active Member

    Joined:
    Oct 25, 2004
    Messages:
    878
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +23
    All my magic eye's have stopped working, the lights on the boxes are still on. Also, the picture on all secondary tv's have suddenly developed horizontal banding which moves up the screen.

    I've checked the all the connections. I have a Triax 4 way bi-directional loft box which has been working fine for years. If I go into the loft and connect together the sky RFOut and one of the secondary tv's(i.e., bypass the loft box) the banding goes away and the magic eye works.

    Loft box knackered? It's never been touched lately at all.
     
    Last edited: Jul 2, 2015
  2. MartinPickering

    MartinPickering
    Well-known Member

    Joined:
    Sep 23, 2009
    Messages:
    4,953
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Greek Island
    Ratings:
    +507
    Try a new power supply for the Loft Box. Preferably before the faulty one causes damage.

    The temperature in the loft can be extremely high in summer so, if you haven't provided a means of keeping it cool, electronic equipment is more likely to fail. This is especially the case if you've bedded it down in a nice layer of fibreglass heat insulation.
     

Share This Page

Loading...