1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Album Art in Media Center

Discussion in 'Microsoft Windows' started by prechaun, Oct 13, 2005.

  1. prechaun

    prechaun
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hey everybody,
    I was just wondering if anyone was having any problems with their album art while browsing music in the media center software? Here's my problem.....When I browse music by albums, every album is there with album art perfect. However, when I go to browse by Artist (which i usually do), I notice that some (if not all) albums are missing for some random artists. If i chose to view the artist's SONGS instead of the artists ALBUMS all the songs are there perfect. And they all play properly (showing up album art when playing).
    Its just when I browse by Artist -> View Albums, some are missing.
    Has anyone else come across this? Or any ideas how to fix it? I've been at it for days.
    Thanks
     
  2. MattTheBeanster

    MattTheBeanster
    Active Member

    Joined:
    Oct 23, 2003
    Messages:
    1,392
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Cornwall
    Ratings:
    +93
    don't know if this is the problem for sure but....

    use media player and check the artist and album artist, songs will only appear under artist -> album where the whole album is by that album artist, artist -> songs show all songs by that artist.

    the art is held in different locations (sometimes) for album and each individual track (if it can't find one for the track it defaults to the album). If you have seperated the albums into directories try putting an album cover into a directory and call it folder.jpg, if not try a program called album art fixer.

    hope this helps.
     

Share This Page

Loading...