Alba ALDTR160 Freezes after standby

nox

Standard Member
I recently bought an Alba ALDTR160 from Argos.
The device is great and working fine. I've tried several things with the recording and all is good.

There is only one thing that really annoys me: if turned OFF (standby) for example overnight or if I go out for several hours trying to turning it ON is almost impossible because remote doesn't work.
Actually I need to keep the ON/OFF button pressed to turn the PVR ON.
If I'm successful then the device is very slow and it's quite impossible to change channels or go to guide or any menu. I need to keep the buttons pressed for several seconds to get what I want it to do.
If I wait several minutes then the PVR gets back to normal and all is fast and responsive again.
Tried with a power-cycle of the PVR and after the restart it's immediately fast.
I noticed that while the problem is occurring, pressing the buttons on the actual PVR gets a fast response, no delay or no unresponsiveness.

I don't think this have nothing to do with the remote since it works with no problem after the powercycle or if I wait, as I said before.

Do you have any idea? Is this a common problem or should I get it back to have it replaced? Is there anything I can do to solve it?

Thanks!
 

nox

Standard Member
Just to let you know that the Alba is now working properly.
Fingers crossed maybe it was just temporary :cool:
 

kjt2004

Active Member
Just to say i have the earlier digihome version

same case internals etc vestel based

i turn mine off and it works fine on boot up

regards
 

nox

Standard Member
Unfortunately this is keeping happening.
Only solution that I've found is to:
if ON, put it back on stand-by keeping the powerON button pressed until it works
if OFF do the same until the Alba is ON and hope it works.

If this doesn't then the only way is to unplug the electricity, leave it for a minute and plug it back on. Usually this solve the problem immediately.

Weird! :rolleyes::rolleyes:

ps:
actually i've just read a comment in Argos website where a user thinks his TV's remote interferes with the recorder's one.
I actually had the same feeling since pressing the buttons directly from the recorder always works even when the remote is dead...
 
Last edited:

The latest video from AVForums

Podcast: LG C1 Review, Apple Lossless & Dolby Atmos @ no cost, Sennheiser IE900 review + more
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom