1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AISO Setup (m-audio Delta)

Discussion in 'Desktop & Laptop Computers Forum' started by meep, Jul 13, 2003.

  1. meep

    meep
    Active Member

    Joined:
    Apr 22, 2002
    Messages:
    607
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Ireland
    Ratings:
    +48
    Hi All

    I've just downloaded the AISO plug-in for Winamp and need some advice on set-up.

    I've set up my M-Audio Control panel to sample at 96 KHz. As soon as I do this, my 2011 receiver pops into 96 kHz Stereo mode (HTPC connected via digital coax).

    Now, my question is as follows; there is an upsample section of the Winamp AISO preference panel. Do I need to enable this as well? If I do, I don't actually hear any difference?

    Where is the upsampling occcuring? In the m-audio hardware or in AISO plug-in via software? If both are enabled, is there dual processing of the signal? Does this introduce any problems?

    Thanks in advance for any pointers on this - it's a fuzzy area for me.


    On a seperate but related issue...

    Interestingly, I can hear a substantial difference betwwen the quality of audio feeding the 2011 via digital coax and taking an analog output from the delta 410 to an analog in on the amp.

    Digital connection sounds cleaner, brighter, more detailed and slightly louder compared with a somewhat muddy analog connection. Is this normal?

    (In fairness, I have a decent quality coax cable but fairly bog-standard cables on the analog connection).

    Any advice on settings in winamp/m-audio CP to enhance analog output quality? (this is important as I'm considering adding a stereo integrated amp for music and would need a better quality transfer over analog connection than I'm currently getting).

    Peter
     

Share This Page

Loading...