1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AE900U picture pixelating while watching cable TV

Discussion in 'Projectors, Screens & Video Processors' started by forced347, Oct 13, 2005.

  1. forced347

    forced347
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I just installed a AE900U and when I am watching cable TV (HDMI/DVI) the picture pixelates. I have a Motorola 6200 HD cable box.....if I use component video the picture is fine. How do i fix this??? Thanks in advance.
     
  2. Anim

    Anim
    Active Member

    Joined:
    Feb 2, 2002
    Messages:
    1,661
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Cheshire
    Ratings:
    +59
    Edit: Oops, didnt read the whole post. deleted my kak reply
     
  3. forced347

    forced347
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Let me clarify...if I use component video with a DVD player the picture is fine. I haven't put the component on the cable box yet so it could be the box or digital input(try that tonight)
     
  4. Anim

    Anim
    Active Member

    Joined:
    Feb 2, 2002
    Messages:
    1,661
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Cheshire
    Ratings:
    +59
    Ah in that case my original reply might still stand in that the signal from the cable provider might be low quality as some channels are low bit rate. If all channels are the same then this probably isn't the case tho.
     
  5. forced347

    forced347
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks, I called the cable company and they will be out tomorrow to check things out.
     

Share This Page

Loading...