AE900 shows horizontal lines on dvds played on XBOX 360:Yet only in 576p progressive

artois

Novice Member
As the title says.

When I tried out dvds in the xbox 360 with my ae900 there are random horizontal lines moving up and down the screen. The 360 is connected to the projector via the HD component cable and the 360 is set to 720p.

When DVDs are played in this mode these crazy lines appear on all dvds. :eek:

Checking the menu it shows the signal is 576p.

The lines are not there when I set the 360 to sd and they play perfectly alright at 576i.

It seems that there is a problem with the progressive signal however when I play games in 720p they are perfect. I also tried connecting my PC via vga and at all resolutions it was perfect.

DVDs were fine on my SD plasma but that only output 480p so there is no way for me to test what is causing the problem as this is my only progressive device.

I dont use my 360 for dvds anyway as I have a decent pioneer player/amp connected to the projector via an ixos rgb scart so its not an issue at the moment.

My concern is that when I do get a progressive player that I will use instead of my pioneer I may very well need to use the component connection.

I don't want to buy a nice new player or device down the line and find out that there is a problem with the component connections on the projector. I would rather have it fixed now to make sure its alright. The only thing is I have been lucky with this ae900 as it has no VB, no convergence problems, no dead pixels.

Does anyone know if this is caused by my projector or is it the 360. Maybe a compatibility issue between these two particular devices?

As I say, 720p is fine as is vga at different resolutions as is 576i. JUst seems to happen with the 360 at 576p on dvds but I have no way of telling wether its the projector or the 360. Is there something in the projector that could be broken causing this issue at 576p even though it works flawlessly in other modes?

Thanks. :lease:
 

beagle five

Novice Member
sounds like banding too me! one of the bad things about LCD, but I dont know. but the 360 sure has a great pic when playing DVD! really sharp and good colors!
 
B

BlanK501

Guest
I too was disapointed to see the same horizontal lines you described on my ae900. Never did find out what the problem was.
However, as far as I was concerned, it was an issue with the 360 because my Samsung 850E plays all (576p, 720p, 1080i) progressive signals perfectly through the ae900 (via HDMI and component)

Hope that helps.
 

artois

Novice Member
Sounds like a compatibility thing with this PJ and the 360 at 576p then as its fine at 576i and games etc play perfectly at 720p and 1080i.

I'm glad that your other devices worked with 576p. Was this connected with component aswell? I dont even use the 360 for dvds but I want to make sure that its not actually a fualt with the PJ rather than a strange compatibility thing.

If you have had 576p through component working fine on other players then thats great as I dont have to worry about getting any future devices connected with component.
 

bigbadmuller

Novice Member
spoke to a friend with an ae500 and has the same problem. he confirmed this was a 360 DVD playback issue though so i wouldnt worry... :smashin:
 

artois

Novice Member
Thanks badmuller. thats the mind finally at rest as it does certainly seem to be a 360 compatibility thing.
 

spuddler

Active Member
Hi,browsed a few PC Mags in WHS today,in one was a review of Xbox360.The main criticism in review was poor DVD playback ie they said 'soft image'.

Cheers BOB
 

calibos

Active Member
Yeah, me too. The reason I tried a dvd was that my Tosh rdx32 locked up on King Kong and its done this on a few Dvd's in the past too. Tried the dvd in my 360 and got those horizontal lines on my Ae900 too although IIRC I was getting the same lines when I switched the HD cable switch to SD aswell and when I switched between PAL 50hz and 60hz. Tried a few more Dvds and they all had the same horizontal lines.

Found a 360 dvd playback thread a few days ago and found another poster called oldandsenile had the same problem but on the Plasma or LCD IIRC. I PM'ed him and he never found a resolution either and ended up changing to a VGA cable to resolve the problem.

I can also confirmed that its not a PJ progressive component problem as my Tosh has no problems when connected this way. (its connected via RGB scart interlaced at the moment though as my 360 is solely using the PJ component input until the Joytech 240c component switch I ordered arrives)

If any of us find a solution can we post back in this thread and let the others know. Think I might drop an email to microsoft tonight!
 

Alhambra

Standard Member
calibos said:
Yeah, me too. The reason I tried a dvd was that my Tosh rdx32 locked up on King Kong and its done this on a few Dvd's in the past too. Tried the dvd in my 360 and got those horizontal lines on my Ae900 too although IIRC I was getting the same lines when I switched the HD cable switch to SD aswell and when I switched between PAL 50hz and 60hz. Tried a few more Dvds and they all had the same horizontal lines.

calibos, for me the problem only occurs in HD mode when playing DVDs using the Xbox360 but not HD games. And SD mode (576i) has no horizintal bands (at least none that I can detect) for DVDs or games.

I assume this is an xbox360 problem although I don't have another progressive scan dvd player to check with. BUT I did use the xbox360 when trialling the Sony HS60 last week and it didn't have a problem with the Xbox playing DVDs in HD mode (576p), and nor did my Philips plasma (42pf9966).

Is your Tosh rdx32 a progressive scan player?
 

buba

Active Member
Yep same here. AE900 + 360 using DVD's is Sh!te:thumbsdow

My DVD is running component progressive and is perfect:smashin:
 

The latest video from AVForums

Podcast: Samsung TV Launch & QN95A Neo QLED Review, plus Film & TV news & Reviews
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom