Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

AE700E PAL through component problem?

Discussion in 'Projectors, Screens & Video Processors' started by UlrikR, Mar 21, 2005.

  1. UlrikR

    UlrikR
    Standard Member

    Joined:
    Mar 6, 2005
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Hi,

    I have gotten a lot of help in steeing up my ae700e through this forum.

    I have this strange problem, which some of you might be able to help with:

    I have the AE700e hooked up to my Denon DVD-2800 MKII via component cable. I have fixed the output on the DVD to NTSC as the AE700 won't show a picture if the DVD is set to PAL or multi format - even if progressive scan is disabled. When playing a PAL dvd (and with the dvd set to PAL or multi format) the projector shows the picture in less than 1 second and then the screen turns blue (no input screen). As my DVD collection comprises a lot of both PAL and NTSC dvds, this problem is very annoying as the picture quality of my PAL dvds on the ae700 (when dvd is fixed to NTSC) is very notably lower. As mentioned, I can only watch my PAL dvds on the ae700 when the dvd's output is fixed to NTSC.

    Does anyone have a clue to what is going on?

    Thanks alot!
     
  2. Eddy Boy

    Eddy Boy
    Active Member

    Joined:
    Dec 9, 2004
    Messages:
    937
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    London
    Ratings:
    +27
    What happens if you keep the players settings the same and go direct to the PJ?
     
  3. UlrikR

    UlrikR
    Standard Member

    Joined:
    Mar 6, 2005
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Not sure, what you mean, Eddy.

    However, I found out that using a supervhs cable gave me a much better picture - and reduced the vertical banding very significantly - now it is hardly noticable!
     
  4. Oakleyspatz

    Oakleyspatz
    Well-known Member

    Joined:
    Oct 9, 2004
    Messages:
    3,684
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Woking
    Ratings:
    +230
    I believe this Denon DVD player is only NTSC progressive scan, not PAL progressive. Try Putting a PAL disc in the player before turning on the projector, or if you have a button on the pj to search for a source then use this after putting in a PAL disc. The DVD player is changing from progressive to interlaced as you change from NTSC to PAL, The AE700 may just need to reset itself when you do as if the pj receives an interlaced signal, it will do the progressive scanning itself, otherwise it will let the player do it.
    On my Infocus 4805 I have an 'Auto Image' button which searches for an incoming signal and locks onto it. You may have a similar button on the AE700.

    Good Luck !
     
  5. UlrikR

    UlrikR
    Standard Member

    Joined:
    Mar 6, 2005
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Tried that - no luck:-(

    I'm getting a firmware update for the DVD player - appearently there are some major upgrades to the firmware. Hopefully that'll do the trick!

    Thanks!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice