AE700/Xbox/PAL60 problem ??

Discussion in 'Projectors, Screens & Video Processors' started by Beano, Oct 15, 2004.

  1. Beano

    Beano
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    In my current set up I have my AE700 hooked up to both a PlayStation 2, Gamecube, Xbox and DVD player thru SCART (RGB) and a quality switchbox with amplifier.
    I have tried PAL, PAL-60 and NTSC on my PlayStation 2 and GameCube, and both PAL and NTSC movies on my DVD player, all works fine with the projector.

    However I can't get PAL-60 from Xbox to work with my projector...

    When my Xbox switches to PAL-60, the picture becomes out of sync which is shown by the image beeing about pushed sideways about 30% (In a lack of a better word). The colors are correct, only the picture is "shifted".
    If I disable PAL-60 in the Xbox dashboard, I have no problem but a plain PAL-50 signal is of course outputted.

    If I hook up my TV instead with the exact same cables, the PAL-60 picture is displayed correctly, so the (unofficial) cable should be ok.

    I have tried two different (unofficial) brands of Xbox RGB-SCART cables, but both show the same symptoms.

    Any ideas ?
     
  2. Fatbob1080

    Fatbob1080
    Active Member

    Joined:
    Oct 3, 2004
    Messages:
    657
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Fareham
    Ratings:
    +47
    Havent had any problems with my official rgb cable and pal 60. Have you tried altering the horizontal position of the display in the pj menus? Not sure what the maximum and minimum values are for this setting...
     
  3. Beano

    Beano
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Nope haven't tried that... but the picture is not slightly off - is completely out of sync and some strange bars are shown in the bottom of the picture also.
     
  4. Beano

    Beano
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just tried the officicial "Advanced Scart Cable" from Microsoft today - same problem ;(

    But somehow it works if I change my Xbox to use NTSC in EPROM, this requires a modded Xbox though.

    So problem still not solved - but a workaround have been found for now ;)
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice