1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AE700 - PAL 50hz 1280x720 - now smooth !!

Discussion in 'Projectors, Screens & Video Processors' started by texass44, Mar 7, 2005.

  1. texass44

    Standard Member

    Jan 17, 2005
    Products Owned:
    Products Wanted:
    Trophy Points:
    Melbourne, Australia
    Hi all….not sure if this has been covered before, but I have finally been able to get smooth panning without stutter from my HTPC to my Panasonic AE700 for PAL DVD playback.

    First: Newbie Alert – I’m new to most of this so please take that into consideration when reading this post.

    I have the following: 1ghz PIII, Radeon 9000 pro, M-Audio Revo 7.1

    I am using the latest Audio, & Catalyst video drivers. I connect my HTPC to me panny via a DVI to HDMI cable.

    Now the latest catalyst drivers allow me to pick 1280X720 @50hz….so I get 1:1 pixel mapping, but my DVD’s still stutter…..they SHOULDN’T.

    I’m using Nero Showtime & PowerDVD4 (it’s all I have) as playback software.

    I tried using Reclock to fix my problem but it kept telling me that my refresh rate of 50.194 (or something similar) could not map to a 25 Frame/sec PAL source and DVD’s still stuttered….so I guessed it must be that my refresh rate wasn’t quite right.

    So I downloaded Powerstrip and using the catalyst 50hz settings as a baseline, tweaked the settings slightly until I got EXACTLY 50.000hz refresh rate. Here are my settings

    PowerStrip timing parameters:

    Generic timing details for 1280x720:
    HFP=448 HSW=40 HBP=216 kHz=38 VFP=5 VSW=5 VBP=20 Hz=51

    Linux modeline parameters:
    "1280x720" 74.400 1280 1728 1768 1984 720 725 730 750 +hsync +vsync

    Now reclock doesn’t seem to get invoked under PowerDVD4, but under Showtime it does. Now reclock tells me that it CAN map PAL 25 Frames/sec to my new 50hz refresh rate.

    Now PowerDVD4 gives me smooth Panning with ZERO stutter…..Nero Showtime stills gives me slight stutter so it must be a problem with showtime.

    So I think the problem is that the catalyst drivers do not give an absolute 50hz refresh rate.

    Hope this helps someone.

    (posted in All projector & HTPC forums)


Share This Page