1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AE700 owners in here

Discussion in 'Projectors, Screens & Video Processors' started by xevito, Nov 11, 2004.

  1. xevito

    xevito
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What driver are you using for Windows XP to show the native resolution?

    Some of my fonts are not perfect (can take a pic if needed)

    am running a 9800XT on VGA using MCE2005 and the ATi approved MCE drivers
     
  2. activeuk

    activeuk
    Standard Member

    Joined:
    Jul 11, 2004
    Messages:
    80
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    birmingham
    Ratings:
    +2
    can u show a pic please mate im useing the same vga card as u
     
  3. xevito

    xevito
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I will swap it out for an X800 Pro, or an NV card - got loads kicking aound.

    What driver are you usin?
     
  4. Kahless725

    Kahless725
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0

    Loads kicking arround! Arent eh X800 Pro's like £300! Kick one my way :hiya: :thumbsup:
     
  5. xevito

    xevito
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    They belong to the co I work for - HEXUs
     
  6. dnoon

    dnoon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Use Powerstrip to set it up, loads of advice on this and AVS forum. I will post my timings over the weekend.
     

Share This Page

Loading...