Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

AE700 - Lamp gone after 400 hours?

Discussion in 'Projectors, Screens & Video Processors' started by redknag, Sep 6, 2005.

  1. redknag

    redknag
    Active Member

    Joined:
    May 18, 2004
    Messages:
    300
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Wickford Essex
    Ratings:
    +33
    I've had a panny ae700 since last october, but only have 405 hours use on it. Tonight it wont turn on. Just clicks...green light..clicks....standby...over & over. No lamp light. Does this sound like a failed lamp or other problem? Any ideas? Not happy.
     
  2. biglyle

    biglyle
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    common problem with the 700

    read the consumer reviews at projector central to see just how common this really is.

    Bulb is toast
     
  3. redknag

    redknag
    Active Member

    Joined:
    May 18, 2004
    Messages:
    300
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Wickford Essex
    Ratings:
    +33
    One start in 5 the bulb "ignites" enough to start projecting an image for a few seconds, then mechanical click and restarts. I would have thought that once a bulb has gone it wouldn't be able to do this. Right or wrong?
     
  4. biglyle

    biglyle
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It could be that the distance needed for the bulb to arc has become too great and the machine is shutting it down as a precausion against it exploding.
    I advise calling the place you bought it or Panasonic directly.
     
  5. redknag

    redknag
    Active Member

    Joined:
    May 18, 2004
    Messages:
    300
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Wickford Essex
    Ratings:
    +33
    I just called a pansonic service centre near to where I live and they told my that the lamp is covered by the warrantee. I told them that I was sure it was not covered, but they insisted it is. Happy days......we'll see.
     
  6. neil c

    neil c
    Active Member

    Joined:
    Mar 25, 2005
    Messages:
    537
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    Are you sure you got that conversation the right way round? Thats got to be a first in the projector world.
    If they say its covered I wouldn't argue against it, instead just ask them to double check their warranty on lamps for you, just for reference purposes, obviously.
     
  7. FoxyMulder

    FoxyMulder
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It clearly states in the guarantee that the bulb is covered for the first 500 hours of use and if it fails before 500 hours you are entitled to a replacement.

    Mind you it also states a timescale too and i'm not sure if thats 6 months or a year but it was all on the guarantee.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice