1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AE700 + HDMI Signal Flash/Break

Discussion in 'Projectors, Screens & Video Processors' started by Nikumba, Dec 14, 2004.

  1. Nikumba

    Nikumba
    Active Member

    Joined:
    Aug 20, 2004
    Messages:
    231
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +9
    When using HDMI with my Pioneer 686 i get a flicker of static less than a second in length.

    Is this a pj issue? If so any fixes yet?

    Cheerss

    Nikumba
     
  2. sye7euk

    sye7euk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had the same issue that started like this then got worse until it crashed the dvd player....

    What length HDMI lead are you using and what make? I had issues with SUPRA at 10m changed to 8m CHORD and the issue went away. I think that the Panny has the issue not the Pioneer player.

    I had the player on a plasma for 2 months via HDMI (2m) and never had a problem.

    Also I think that if you wiggle the connection to the dvd player slightly you will cause this problem to occur which I think is related to the poor design of the HDMI connector ie you cant screw it in like DVI.

    Not sure if this helps you or not but I hope you find a solution soon, I know how bloody annoying it is....

    Steve
     
  3. Nikumba

    Nikumba
    Active Member

    Joined:
    Aug 20, 2004
    Messages:
    231
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +9
    Its a QED 1m HDMI cable

    Wish there was a definant solution

    Nikumba
     
  4. Comer

    Comer
    Active Member

    Joined:
    Sep 21, 2001
    Messages:
    1,365
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +82
    If it's a "white flash" it may be a problem documented on AVS with the AE700. Go to avsforum.com, Projectors under $3500 and search the official AE700 thread for "white flashes"

    Conor
     
  5. joffonon

    joffonon
    Standard Member

    Joined:
    Dec 4, 2002
    Messages:
    105
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Westcliff-on-Sea, Great Britain
    Ratings:
    +2
    The short answer is that no-one knows what causes this. The thinking seems to be that it is an HDCP issue, as PC's connected to the HDMI port are not showing this issue. Whether it's down to the sending device or the projector is a matter for the engineers to look into, but I suggest you complain to Pioneer and Panasonic in the hope that one or both will work out which is to blame.
     

Share This Page

Loading...