1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AE200 - picture getting too dim

Discussion in 'Projectors, Screens & Video Processors' started by pocketDATA, Jul 25, 2005.

  1. pocketDATA

    pocketDATA
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hey fellas,

    I have a Panny AE200 with a usage of about 500 hours on it. Lately I noticed that the overall picture is just too dim. I wonder can the lamp be bad? I only know that the lamp can either be blown or working, not sure if it can go weak half way?

    The only thing that happened recently was I accidently knocked over some cables and yanked my AE200 to topple on one of its leg. I dont think it was a hard knock at all. It worked but Im not sure if this has anything to do with it. I just feel theres something wrong with it now being too dim.

    Anyone can help me or can suggest anything? All my settings are at default

    Thanks all
     
  2. jasper_mccrea

    jasper_mccrea
    Active Member

    Joined:
    Dec 5, 2002
    Messages:
    882
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    London
    Ratings:
    +20
    I just now bought an AE300 in the classifieds with a similar issue. It seems that some of these were supplied with bulbs that just weren't any good, and they drop off very quickly. At least I hope that's the case, and I haven't totally wasted my money.

    I haven't got the PJ yet, so I can't confirm anything.
     
  3. pocketDATA

    pocketDATA
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    could it be my connection? I tried it with a SD Card and the brightness seems ok
     
  4. tonyburns

    tonyburns
    Standard Member

    Joined:
    Jul 20, 2005
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    ive had my ae200 panny for 2 years 1200 hours on the clock and the brightness is still fine no probs here apart from 1 dead pixel i had when i bought it new the bitches wouldnt replace it
     

Share This Page

Loading...