1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AE100 and powerstrip woes

Discussion in 'Projectors, Screens & Video Processors' started by Anim, Jan 8, 2004.

  1. Anim

    Anim
    Active Member

    Joined:
    Feb 2, 2002
    Messages:
    1,661
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Cheshire
    Ratings:
    +59
    Before you tie me up and whip me for not searching the forums (which i did) I can't seem to get my PC to use the full area of the pj image.

    It is confirmed that PJ is WIDE 480 mode via options

    I think my resolution doesnt quite switch correctly as my desktop appears about 5% short in the verticle area on both top and bottom. I can see the PJ projecting grey/black there so I know that space is available somehow.

    I did get to one point where the desktop area on the PJ display scrolled when i moved the mouse to the edges of the screen and no idea why it did this.

    Im using a Radion 9700 Pro

    Anybody else have a similar issue with a Radion 9700 Pro and Powerstrip?

    Cheers
    Anim
     
  2. theritz

    theritz
    Active Member

    Joined:
    Aug 17, 2002
    Messages:
    2,451
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +27
    Anim,

    The search function is still your friend..................... check this out . You just need to check that your PC thinks it's addressing a widescreen monitor.... lots of details in the link.


    Sean G.
     
  3. Anim

    Anim
    Active Member

    Joined:
    Feb 2, 2002
    Messages:
    1,661
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Cheshire
    Ratings:
    +59
    That looks like something similar. ok, lets see if what happens.

    Cheers
    Anim
     

Share This Page

Loading...