1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AE-100 gone pop after 700hrs on low

Discussion in 'Projectors, Screens & Video Processors' started by Berko_Stan, May 20, 2003.

  1. Berko_Stan

    Berko_Stan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,
    It's one of the later ones (Oct 02) which I thought wasn't supposed to have the PSU probs of the older ones.
    Anyway, my girlfriend said it went 'pop' when she turned it on, but it worked fine all night.
    Next time I turned it on it was totally dead. no red light, no nothing.
    The regulator board is giving out the expected 230v, but I didn't dare probe any further. The bulb looks OK, 'cept I don't know how a bulb of that ilk is supposed to look, so I'm not sure. No blackening or anything. There is no resisitance when I put an ohmeter on it.

    Any ideas? If I have to buy a new bulb, any hot tips on cheap suppliers? I'd send it back to Panny, but I've heard terrible things about their customer service.

    Cheers
    Ian.
     
  2. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,299
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    Have a search mate a fellow member is in the same boat as you and has sent it back to panny. There number is around here somewhere. I wouldn't buy a bulb unless you were pretty sure it was at fault. I am PJ beginner (just started dreaming) so I'll let some one more involved advise you further.
    have a look Here
     
  3. pj

    pj
    Well-known Member

    Joined:
    Mar 15, 2002
    Messages:
    2,241
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    87
    Location:
    w.mids
    Ratings:
    +351
    mine went pop yesterday(november 2002 model)
    i didnt know what to do other than call the hotline! but it was the same sympton no led's or anything, this might be just crazy talk but.... mine went pop prior/during a rain/thunderstorm could this have anything to do with it? i know my tvs etc flicker/shutdown sometimes! anyone elses pop near a storm, or should i just shut up! and hope i get it back asap!
     
  4. alkasetz

    alkasetz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well, that's funny, my loan PJ went pop too!
     
  5. z5461313

    z5461313
    Active Member

    Joined:
    Sep 18, 2001
    Messages:
    1,480
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +183
    My brothers also went pop in the same way

    Gone back to be repaired by Panasonic
     
  6. Gotan

    Gotan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Mine just went pop too, it's horsing it down outside with rain. :rolleyes: Hmmmmmm ......

    Time to call Panasonic methinks. :mad: :mad: :mad:

    What kind of turnaround time do Panasonic have with problems of this nature ?

    Thanks in advance !
     
  7. Berko_Stan

    Berko_Stan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well, no hassles so far. Rang dealer ("Discount Electrical UK") and spoke to nice young support man who said his had gone pop two weeks earlier!
    He gave me Panny customer service number, where an equally nice young woman told me to pack it up, and it was collected the next day.

    Bound to be the power supply, apparently. Turnaround of a couple of weeks, DE bloke said.

    Bet it comes back with dead pixels, colour casts, buzzing and woodworm.

    BTW It wasn't raining at the time.

    Ian.
     
  8. Mr Bump

    Mr Bump
    Active Member

    Joined:
    Jun 3, 2003
    Messages:
    365
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Leicestershire
    Ratings:
    +3
    Jesus. That's five people who's same brand pj went pop in the space of a day or so!! Remind me never to by one of those!!:eek:
     
  9. Berko_Stan

    Berko_Stan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Never buy one of those.

    I agree - it's an outrage. Panny should have done a recall and preferably swapped them all for AE200s.

    It's like having a Metro again.

    Ian.
     
  10. Dannykos

    Dannykos
    Standard Member

    Joined:
    Feb 24, 2003
    Messages:
    39
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    East Grinstead, UK
    Ratings:
    +0
    After mine having popped twice within 3 weeks - (under 200hrs) I bought a power surge protector just in case!

    just a thought...
     
  11. browsking

    browsking
    Standard Member

    Joined:
    May 12, 2003
    Messages:
    97
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Naaaaarfolk!!!!!!
    Ratings:
    +0
    Did any of you fellas have the lamp on low with the fan on high?
     
  12. Berko_Stan

    Berko_Stan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Nope. Too loud.

    Ian.
     
  13. browsking

    browsking
    Standard Member

    Joined:
    May 12, 2003
    Messages:
    97
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Naaaaarfolk!!!!!!
    Ratings:
    +0
    I agree it is loud but hopefully should prolong lamp life by reducing temp. That is if the PS last that long...........Mines only got about 40 hrs on, so far so good.............
     

Share This Page

Loading...