Advice - Loss of internet connectivity but router not losing sync.


Established Member
Ongoing problem with Be broadband over the last year or so. The router itself has not dropped the connection and still has adsl sync but i lose the ability to route traffic to from websites so xbox live, iphone, ipads computers are down and cannot ping any ip address.

The only resolution is to reboot router. I have tried the Be supplied router which this has happened to in the past but also tried a tplink adsl router modem and my current router which is a Netgear N300.

I have plugged into the master socket which did not make a difference.

Nothing in the router logs about losing connection and it has happened using standard be dns and also open DNS. Be confirm nothing on their side indicates a fault

I cannot go to which is a ip address of google when the problem arises so kinda eliminates a DNS issues.

I have raised a ticket with be a few times and they keep thinking its my problem. They are currently asking me to change the wireless channel but that makes no difference. I can go months without this problem then it happens 3-4 times over a week.

I seems to happen over night so go to sleep with a working connection and morning nothing.

Any insight or things to try would be helpful as it affects hardwired and wireless devices but currently running a pure wireless enviroment.


Distinguished Member
I've been with BE and then o2 for the past four years, and until recently have been content with their service.

However, recent months have witnessed a deteriorating service, with system drop-outs and poor wireless connectivity.

My SNR had to be increased by o2 to stop the drop-outs - and the wireless signal has taken a hit consequently.

My patience has diminished to the point that Virgin arrive on Wednesday to install their 60Mb system instead.


Established Member
Thanks for the input ,my area was enabled for infinity few months ago.

But before I jump ship would like to get to the bottom of this but BE don't seem to be that proactive in helping Me.


Prominent Member
If you investigate the address the info you get is an address record. A 86400s

Which can be confirmed as belonging to Google Inc.
If you type the ip address in directly in the address bar (in my case Firefox) it resolves to the standard search page. If you then investigate and neither use that address both use addresses.

Which leads to the question what are you trying to access within Google's setup to give this error ? Do you have Google set as a home page ?
Last edited:


Established Member

Not really sure what you mean i only used the ip address as a example of checking if the dns was a issue,

If you can suggest a better ipaddress to try let me know. I do not think its a DNS issue anyway as i have used Be own server and open DNS and it has done it on both.

Thank you.


Prominent Member
where or how did you come up with that address ? (

The latest video from AVForums

🎬 Across the Spider-Verse, Fast X, Covenant, Sisu, Changeling 4K, Lighthouse 4K, Quantumania 4K & TV
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom