Acer Aspire 5315

dinosaur953

Standard Member
I had a hard drive failure on my Acer lap top which had Vista as the operating system. I didnt have a cd with vista on it however I do have Windows XP pro full edition on cd.

I installed windows XP pro onto the new hard drive however the computer wont boot. Any advice as to what i should do next? i have the device drivers downloaded onto a separate cd waiting to install them but since the lap top wont boot up, i cant install the device drivers.

If i need the device drivers installed to make the laptop work, how do in install them on the computer when it wont boot.
 

SteveU30

Distinguished Member
Did you install windows onto the hard drive after it was fitted to the laptop or before (on another machine)?

You say it won't boot, what is happening (or not) exactly?
 

dinosaur953

Standard Member
I connected the hard drive to my main desktop computer to install the operating system. The laptop wouldnt recognize the hard drive at all. After installing XP pro, the laptop recognized the hard drive however it wont boot to the operating system.

All it does is continue to reboot.
 

SteveU30

Distinguished Member
There's your problem, the laptop's hardware is so different from your desktop and windows knows this so it will not boot. You need to reinstall windows to the hard drive again while it's inside the laptop. This will sort your problem (promise).
 

SteveU30

Distinguished Member
You will probably still need to install a couple of drivers after it's installed Windows but I'll help with that too if you're stuck.
 

dinosaur953

Standard Member
Ive tried several times now to install Windows XP Pro on this laptop. It seems that when i try to install an operating system the laptop doesnt recognize the hard drive even though the bios states that it's there.

Any suggestions?
 

dinosaur953

Standard Member
To update you on my progress. I got the system to boot. There is a setting in the bios that makes the computer look for a SATA drive. Looiking at the boot sequence, the computer reads the hard drive as a PATA drive. I reset the bios to read the hard drive as PATA and lo and behold, the system booted. I downloaded the ethernet drivers onto a disc from another computer to allow the lap top to access the ACER website for support and downloaded all the other necessary drivers for the sytem and it's up and running like a champ.

Thanks for the info i was given. This forum is the best.
 

SteveU30

Distinguished Member
Nice detective work fella, glad you're sorted!
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom