Acer 113 flicker on Eco mode

Discussion in 'Projectors, Screens & Video Processors' started by KoThreads, Jul 25, 2005.

  1. KoThreads

    KoThreads
    Well-known Member

    Joined:
    Jan 18, 2005
    Messages:
    3,017
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +183
    It's 7 months old and has only been used for 131 hours bulb life, but yesterday the picture was flickering. I thought it was just the resync that was needed but it never cured it.

    After that I went to it's Acer start up screen and it was flickering badly. then I put it to normal, 1600L mode and the flickering stopped.

    After a bit of trial and error it looks at though when it is in ECO mode, 1200L, the projector is changing itself from Eco to Normal brightness at a fast rate all by itself.

    It starts doing it after it's been on for around 40 minutes in Eco mode.

    Cheers

    IDo
     
  2. KoThreads

    KoThreads
    Well-known Member

    Joined:
    Jan 18, 2005
    Messages:
    3,017
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +183
    Could it be the bulb or a mains problem?

    Anyone with any pj had this problem?
     
  3. KoThreads

    KoThreads
    Well-known Member

    Joined:
    Jan 18, 2005
    Messages:
    3,017
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +183
    Just connected my UPS to it and the flickering has stopped :confused:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice