About Toshiba 330

Discussion in 'Blu-ray & DVD Players & Recorders' started by AV User, Mar 27, 2004.

  1. AV User

    AV User
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello

    I just got above player

    Concerning AUDIO set up, I am using a coaxial cable to a Pioneer amplifier (VSX-C100-S) . I am outputting in bitstream.

    Here is my problem...

    As per above set up, some Home DVDs and audio CDs would not output any any sound, unless I change to PCM.

    My ex-Pionner 454 did not have this problem.

    Advise please
     
  2. trevor g

    trevor g
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    try fitting analouge interconnect pair some dvds swich to auto
    when wired this way i had the same thing on two tosh dvd
    players this cured the the problem hope this helps you
     
  3. AV User

    AV User
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    OOPS !!!

    Just played an AUDIO CD and MP3 CD and both played with the output on Bitstream...

    But home DVD still wont output sound on Bitstream
     
  4. cjking

    cjking
    Active Member

    Joined:
    Feb 2, 2004
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    I have this DVD player and I came to the conclusion at one point that I would have to switch between PCM and bitstream each time I put a DVD in depending on how the DVD was recorded - but I think I concluded in the end that I could always get sound, by setting the amplifier to digital input when the sound track was Dolby Digital and Analog otherwise.

    I had my previous DVD player connected with both digital and phono connections, which I thought I needed in order to get sound from any disk (including CDs) but with the new player I was determined to keep cabling to a minimum if at all possible.

    Edited to say: just checked again. I have a DVD of "Blue Velvet" which has a dolby digital logo on the back but also says something like "recorded in uncompressed PCM for maximum sound quality." When set to bitstream I can only get sound from it via analog cables, I get nothing via digital. If I set the player through the menus to PCM then I will get sound via the digital connection. I think it might be more practical just to connect an extra cable rather than use the menus each time.
     

Share This Page

Loading...