1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

About blank

Discussion in 'Desktop & Laptop Computers Forum' started by Taz, May 30, 2004.

  1. Taz

    Taz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Guys....

    Im using IE6 (not a new install I've had it a while on XP pro) for some reason nearly every link I click on I get the page no worries but I also get a small window that pops up named "about:blank -Microsoft..." Any ideas what's causing this??

    TIA
     
  2. Taz

    Taz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    No one :confused:
     
  3. iansimpson888

    iansimpson888
    Member

    Joined:
    Aug 17, 2003
    Messages:
    350
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Standish
    Ratings:
    +126
    I assume you've ran anti virus / spyware etc...

    Is the page blank? Have you maximized it to check? Once it's open goto View >> Source, open in notepad. Should display html /html if it's blank.
    Check in Internet settings >> Advanced >> Reuse windows for launching shortcuts. Change the setting, apply, close IE. Reopen, test. Change setting back, apply, close IE.
    Check the version details of iexplore.exe, reinstall IE6 if need be.
    What is your homepage set to?
     
  4. Taz

    Taz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for that info, I will give it all a try.

    Home page is my Yahoo mail log-in.


    :)
     

Share This Page

Loading...