A1XV and Dolby Headphone

Discussion in 'AV Receivers & Amplifiers' started by ichow, Aug 4, 2006.

  1. ichow

    ichow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, I have been trying all day today to try to get some sound from my headphone through the headphone jack on my A1XV.

    I have re-read the manual many times but still I couldn't get any sound on my headphones. I know that the headphone is not the issue nor the cable since I get sound through the headphone jack on my Marantz DV9600.

    One thing I noticed was that the display says 'H/P Input On' whenever I plug in the headphone. Is that normal? I would have thought that it should be H/P Output On or something like that?

    Anyone who has any experience with the Dolby Headphone, please let me know. This really should have been very simple, plug and play but I am not getting anyting from the headphone jack. I tried 2 channel PCM source and I also tried DD5.1 materials but to no avail.

    Please help!!:lease: :lease:
     
  2. Jase

    Jase
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,934
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +3,247
    I'll check mine later but it should just be a case of plugging the Headphones in and the sound automatically coming through. You can then select which decoding you want to apply, straight stereo, DH1, DH2 etc and which decoder you want to use such as PLII Cine, Music etc.
     
  3. Jase

    Jase
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,934
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +3,247
    Tried it last night and the display shows "H/P Input On" when you plug in. Sound comes straight through. Mine defaulted to Dolby Headphone mode. When you unplug the headphones the display shows "H/P Input Off".
     
  4. ichow

    ichow
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for checking this out for me. I have a bad feeling that my headphone jack is busted for some reasons...I get no sound from it whatsoever even when it detected a headphone connected into the jack.

    Anyway, time for me to calling servicing...I only got my A1XV like 1 month ago... :(
     
  5. Jase

    Jase
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,934
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +3,247
    Just one thing. What volume level were you checking at? Mine had to be at -30db for DH1 mode. Even louder (-20db) when it was set to Pure Direct.
     

Share This Page

Loading...