1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A potential Tosh XS32 problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by nunew33, Oct 14, 2004.

  1. nunew33

    nunew33
    Standard Member

    Joined:
    Jun 5, 2002
    Messages:
    1,735
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Lytham St Annes, where people are put out to grass
    Ratings:
    +2
    For the 3rd time now Ive made a recording from AV2 and the sound has come from the tuner!

    I record twice daily as a minimum from AV2 so the channel is nomally set to this. But it uses sat control for channel switching.

    But last night i noticed that even though the last prorammed recording was AV2 the display stated Channel 3, which was where the sound recorded from. Normally after a recording the display states the channel it recorded from.

    You could argue that 3 bad recordings from 150 isnt bad, but it simply shouldnt happen. Just once it happened when I was about to time slip where I could see the image from AV2 but the sound was from the tuner. I had to cycle through "Input select" to get the sound.

    because I cant make it happen I havent figured out the cause.

    Am I missing a fundamental sound setting. (as far as im aware Audio button only affects sound output). The sound recording setting is dictated by compatability mode which is always set to (I).

    hs any other owner come across this "feature"?
     
  2. monocrider

    monocrider
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had this happen for the first time yesterday albeit that I was watching TV through the XS32 rather than recording. I pressed Input Select to change to AV2 and although the picture changed OK the sound stayed with the tuner output.

    Using the channel up/down buttons to cycle through the channels then on to AV2 cleared the problem and so far I haven't been able to recreate it.

    Odd fault, and as you say it shouldn't happen.

    I'll see if mine does it again and if there is a reliable way to recreate it.

    Regards,
    John
     
  3. Dark Eyes

    Dark Eyes
    Standard Member

    Joined:
    Jun 4, 2004
    Messages:
    124
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +1
    I have had this happen once so far (in 4 months usage), doing a Timer recording from 'Sat Control' freeview box.

    Thankfully the programme was repeated a couple of weeks later, but it does worry me that it might happen again on something 'more important'.
     
  4. nunew33

    nunew33
    Standard Member

    Joined:
    Jun 5, 2002
    Messages:
    1,735
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Lytham St Annes, where people are put out to grass
    Ratings:
    +2
    something to monitor i think!!!
     

Share This Page

Loading...