1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

9607 Picture problem

Discussion in 'Televisions' started by nictry, May 24, 2002.

  1. nictry

    nictry
    Well-known Member

    Joined:
    Apr 28, 2002
    Messages:
    5,445
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Kent
    Ratings:
    +594
    Hmmm, unless I am going mad it looks like my week old 9607 has developed a problem. When the picture setting is Automatic I am sure that on standard widescreen broadcasts eg BBC1 would pop out both top and bottom to fill the approx 1" either side, suddenly today the top fills the screen but there is a 1" black bar at the bottom still, I have tried all the picture settings, have not played with any service settings but cannot get it to fill the bottom 1", it still works fine on widescreen ie 1" either side and if I go to 16:9 it obviously fills the screen but loses some top and bottom.

    Help, have I just lost the plot or have I possibly done something to change this setting, or as I am beginning to think has the TV developed a fault???? :mad:
     
  2. Zacabeb

    Zacabeb
    Active Member

    Joined:
    Jan 17, 2002
    Messages:
    474
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +9
    Try pushing down once on the remote's directional pad. In Auto Format mode, when a letterbox image is expanded you can press up/down to switch between normal and subtitle modes. That's probabaly all that happened :)
     
  3. nictry

    nictry
    Well-known Member

    Joined:
    Apr 28, 2002
    Messages:
    5,445
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Kent
    Ratings:
    +594
    Thanks very much, spot on and now cured :)
     

Share This Page

Loading...