935 screen just went crazy.

kuddu

Novice Member
Hi there,

It's been a great experience with this tv so far for a few months. (65OLED935)
Today I used the screen off option while listening to some youtube music (not the first time using the screen off option) and when I tried to get the screen back on, some tearing appeared on the top part of the screen. I turned off the tv, then turned it back on and the screen went full black. The sound worked but nothing on the screen.
I unplugged it for 10-20 minutes, changed the remote control batteries, tried to connect on a laptop, everything I can do without the menu or screen.

Now it just turned full tearing mode after multiple restarts. (see the attachment)

It happened all of the sudden. Nobody touched or moved it. It stands on the wall, so no vibrations or anything. It just makes no sense.

Does anyone have any idea what I can try? Can I do a factory reset using the remote control only? Or is there anything I can try using the remote control shortcuts (I don't know any) or the small joystick on the back of the TV?
Also, I can see there is a new update out, but I can not install it without seeing the screen. (maybe someone can guide me with the remote control commands after plugging the USB in?)

I do have a laptop and a PC that I can connect to using the HDMI cable if that helps.

It was a real hassle to bring and mount it, so sending it back is not something that I prefer at all.

Thank you so much!
 

Attachments

  • 263210212_1733511723517894_7147769126912983109_n.jpg
    263210212_1733511723517894_7147769126912983109_n.jpg
    148 KB · Views: 38

l00pu5

Active Member
Looks like a defective TCON to me, which would require a repair.
I believe a home repair is possible, provided that the local conditions would allow that, but that's ultimately up for the service partner to decide.
 

kuddu

Novice Member
Looks like a defective TCON to me, which would require a repair.
I believe a home repair is possible, provided that the local conditions would allow that, but that's ultimately up for the service partner to decide.
Thank you!

Now after I turn it on, it goes full black, and after a while, the artifacts appear.
Nothing at all that I can try using the remote? Not even a factory reset?
 

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom