• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

805 and Tosh EP35, no HD audio only M-CH...

-Hitman-

Prominent Member
Hi,

I need some help getting the 805 to show up the HD formats, all i can get is multi channel.

The settings i have for the EP35 are...

Digital Out SPDIF---> Bitstream
Digital out HDMI---->Auto
Digital Direct Audio Mode----->On
Dynamic Range Control------>Off
Dialog Enhancement------>Off

On the front of the EP35 is shows Multi and on the display it shows audio output --- digital PCM and not Bitstream.

I have currently firmware version 2.0, is this the cause and do i need to revert back to 1.3?

No matter what i try it seems stuck on Multichannel, also tried the different audio formats on the disk with no avail:confused:

Checked the hardware setting on the Onkyo for HDMI-audio out and it is off.

Any help?
 

-Hitman-

Prominent Member
Found a problem with having the radiance connected to the Onkyo output which is forcing the onkyo into multi channel.

Need to play with the radiance settings and try and get it working right.


Update.

All sorted now, working fine!
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom