7200 red speckles on blacks

Discussion in 'Plasma TVs Forum' started by OllyH, Mar 23, 2006.

  1. OllyH

    OllyH
    Banned

    Joined:
    Nov 10, 2003
    Messages:
    238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
    Whilst I love my 7200 I do have a minor niggle.

    If I turn the brightness above +1 red speckles appear on black backgrounds (including the black bars on DVD's). The answer is simple - keep the brightness below +1. (This is with black enhancement turned off).

    Has anyone else had the same problem or do I have a dodgy set?

    My current brightness setting is 0, so it is not a major problem. However, I would like confidence that my set is not faulty!
     
  2. camorra

    camorra
    Active Member

    Joined:
    Aug 12, 2005
    Messages:
    625
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +29
    What input are you using your dvd??
    connected with sky??
    sky ok?? if yes check your dvd.....
    connect your dvd thru component....:cool:
    same problem??
    did you try other cables??:confused:

    hope this helps :hiya:
     
  3. OllyH

    OllyH
    Banned

    Joined:
    Nov 10, 2003
    Messages:
    238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
    I have DVD connected through HDMI and SKY+ through a high quality RGB SCART through AV2.

    Both SKY and DVD player suffering same problem when brightness is above +1
     
  4. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,345
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,218
    does this only happen in black areas?
     
  5. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    14,236
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +3,101
    This is dither. It is standard procedure for all plasma. In your case the red pixels start to energise before green or red. This suggests the dark part of your greyscale may have too much red. Plasma is incapable of having a constantly varying brightness like a crt display. THye pulse the pixels in sections to create low levels of intensity. As you turn up the brightness you'll see the flickering pixels getting closer toghether and the green and blue will join in too.

    The solution is to do what you have done....keep the brightness at a level where, when black is displayed, no light is emmitted by the plasma.

    Gordon
     
  6. OllyH

    OllyH
    Banned

    Joined:
    Nov 10, 2003
    Messages:
    238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +12
    Thanks Gordon. Like I said in my original post I wasn't too worried but having had a couple of faulty Hitachi 6600's I just wanted to put my mind at rest.
    :thumbsup:
     
  7. brettcra

    brettcra
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Bloody hell, I was about to sell my 6600 and get a 7200 for this very problem. I didnt realise this was normal. I thought it was bad design in the 6600(Its been great apart from this niggle). My sweet spot is 29 on bright above this and I get red/green tiny pixel flicker.

    So on this subject, I have a Telewest TVdrive and have been watching all the HD content available. I find bright scenes fantastic but dark shady scenes I notice in the background active stipeling(spl?), not posterization, but similar to the red/green sparklies. For example dark scenes with dark blue backgrounds move like millions of tiny ants, you have to focus on it to notice. I guess this is normal?

    Thank god for this thread, just saved me a few hundred quid!!
     
  8. robo989

    robo989
    Banned

    Joined:
    Feb 14, 2004
    Messages:
    2,695
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Carmarthen
    Ratings:
    +70
    ah ah, don't you go thinking your 6600 is fine mate!!!

    I also got the red\green specs on blacks, you can't see it if the screen is set to have a nasty bland picture but if you want your blacks more fruity...

    forget it!

    6600 is a joke, and although all plasmas do do it, they aren't anywhere near as bad as the 6600, well they aren't so bad as for you to even notice it unless your looking.

    6600 might as well have its pants down waving its small willy around, richers sounds still haven't picked mine up, felt like punching the darn thing today (unrelated matter) :)

    uhhh, it looks so cheap and horrible, to think i thought the darn thing was quite sexy at first, maybe i was drunk :rotfl: .......well anyway
     

Share This Page

Loading...